<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"/> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script> <!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ --><title>Chamblee councilmember under ethical investigation resigns -</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="http://thechampionnewspaper.com/news/local/chamblee-councilmember-under-ethical-investigation-resigns/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Chamblee councilmember under ethical investigation resigns -" /><meta property="og:description" content="Recently re-elected Chamblee councilman Darron Kusman has resigned from his seat ahead of an investigation into his &ldquo;ethics&rdquo; as a" /><meta property="og:url" content="http://thechampionnewspaper.com/news/local/chamblee-councilmember-under-ethical-investigation-resigns/" /><meta property="article:published_time" content="2020-10-16T20:01:00+00:00" /><meta property="article:modified_time" content="2020-10-16T20:28:24+00:00" /><meta property="og:image" content="http://thechampionnewspaper.com/wp-content/uploads/2020/10/kusman-oath.jpg" /><meta property="og:image:width" content="137" /><meta property="og:image:height" content="233" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://thechampionnewspaper.com/#website","url":"http://thechampionnewspaper.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":"http://thechampionnewspaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://thechampionnewspaper.com/news/local/chamblee-councilmember-under-ethical-investigation-resigns/#primaryimage","inLanguage":"en-US","url":"http://thechampionnewspaper.com/wp-content/uploads/2020/10/kusman-oath.jpg","width":137,"height":233},{"@type":"WebPage","@id":"http://thechampionnewspaper.com/news/local/chamblee-councilmember-under-ethical-investigation-resigns/#webpage","url":"http://thechampionnewspaper.com/news/local/chamblee-councilmember-under-ethical-investigation-resigns/","name":"Chamblee councilmember under ethical investigation resigns -","isPartOf":{"@id":"http://thechampionnewspaper.com/#website"},"primaryImageOfPage":{"@id":"http://thechampionnewspaper.com/news/local/chamblee-councilmember-under-ethical-investigation-resigns/#primaryimage"},"datePublished":"2020-10-16T20:01:00+00:00","dateModified":"2020-10-16T20:28:24+00:00","author":{"@id":"http://thechampionnewspaper.com/#/schema/person/b7fbf753933c33c0f178b3e22694b17c"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://thechampionnewspaper.com/news/local/chamblee-councilmember-under-ethical-investigation-resigns/"]}]},{"@type":["Person"],"@id":"http://thechampionnewspaper.com/#/schema/person/b7fbf753933c33c0f178b3e22694b17c","name":"Asia Ashley","image":{"@type":"ImageObject","@id":"http://thechampionnewspaper.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/79cc9e9af54ad27739709fa097105087?s=96&d=wavatar&r=g","caption":"Asia Ashley"}}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://thechampionnewspaper.com/feed/" /><link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://thechampionnewspaper.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title=" &raquo; Chamblee councilmember under ethical investigation resigns Comments Feed" href="http://thechampionnewspaper.com/news/local/chamblee-councilmember-under-ethical-investigation-resigns/feed/" /> <!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ --> <script type="text/javascript" data-cfasync="false">var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-126172677-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-126172677-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <!-- / Google Analytics by ExactMetrics --><style type="text/css" media="all">@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(http://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0d.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:600;src:local('Open Sans SemiBold'),local('OpenSans-SemiBold'),url(http://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhv.woff) format('woff')}</style><link rel='stylesheet' id='fvm-header-0-css'  href='http://thechampionnewspaper.com/wp-content/uploads/cache/fvm/1600874997/out/header-b3a21212ac1de5d4b8ad05ac78d3941f6a7b69e7.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/thechampionnewspaper.com","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/uploads/cache/fvm/1600874997/out/header-db4385abf9461246beb06444ac340c5efce5a8a6.min.js'></script><!--[if lte IE 8]> <script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/themes/colormag/js/html5shiv.min.js'></script> <![endif]--><link rel='https://api.w.org/' href='http://thechampionnewspaper.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thechampionnewspaper.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thechampionnewspaper.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.4" /><link rel='shortlink' href='http://thechampionnewspaper.com/?p=30488' /><link rel="alternate" type="application/json+oembed" href="http://thechampionnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthechampionnewspaper.com%2Fnews%2Flocal%2Fchamblee-councilmember-under-ethical-investigation-resigns%2F" /><link rel="alternate" type="text/xml+oembed" href="http://thechampionnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthechampionnewspaper.com%2Fnews%2Flocal%2Fchamblee-councilmember-under-ethical-investigation-resigns%2F&#038;format=xml" /><meta property="fb:app_id" content=""/><style media="screen">.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like { margin: ; } /*inline margin*/ .simplesocialbuttons.simplesocialbuttons_inline.simplesocial-simple-round button{ margin: ; } /*margin-digbar*/</style><!-- Open Graph Meta Tags generated by Simple Social Buttons 3.1.1 --><meta property="og:title" content="Chamblee councilmember under ethical investigation resigns - " /><meta property="og:description" content="Recently re-elected Chamblee councilman Darron Kusman has resigned from his seat ahead of an investigation into his “ethics” as a councilmember.Kusman
attended the first part of the Oct. 15 city council meeting but left before the
council was set to choose an ethics board to hear a case against him. The
council later moved the ethics board selection to its Oct. 20 meeting;" /><meta property="og:url" content="http://thechampionnewspaper.com/news/local/chamblee-councilmember-under-ethical-investigation-resigns/" /><meta property="og:image" content="http://thechampionnewspaper.com/wp-content/uploads/2020/10/kusman-oath.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Recently re-elected Chamblee councilman Darron Kusman has resigned from his seat ahead of an investigation into his “ethics” as a councilmember.Kusman
attended the first part of the Oct. 15 city council meeting but left before the
council was set to choose an ethics board to hear a case against him. The
council later moved the ethics board selection to its Oct. 20 meeting;" /><meta name="twitter:title" content="Chamblee councilmember under ethical investigation resigns - " /><meta property="twitter:image" content="http://thechampionnewspaper.com/wp-content/uploads/2020/10/kusman-oath.jpg" /><meta name="follow.it-verification-code-V2Nvd0R5ZFZ0U3BKeW9iM3ZTUWxSUEMzL0RIdEViay93cXorUlI2TXRsSi9XazlLZ0VyY0ZMWGdleFM4NXNSNnFFdzBtNjViQ094WGlqYkxjUXQ5d3V1Y3RsOUNidlpTNU8vMlh0Q3V1QlFKY2J2UW14ai9USTNWUm1KazV0WlB8SVBkd1d2emhHUDRDb0dBZGNXMGpvWGJib2NGMEIvM2RveFpkS2thcU5RST0=" content="CuYZRmTbt3Bwg88hALat"/><link rel="pingback" href="http://thechampionnewspaper.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript" src="https://www.w3counter.com/tracker.js?id=84242&wphead=true"></script> <link rel="icon" href="http://thechampionnewspaper.com/wp-content/uploads/2018/09/cropped-512championlogo-2-32x32.jpg" sizes="32x32" /><link rel="icon" href="http://thechampionnewspaper.com/wp-content/uploads/2018/09/cropped-512championlogo-2-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://thechampionnewspaper.com/wp-content/uploads/2018/09/cropped-512championlogo-2-180x180.jpg" /><meta name="msapplication-TileImage" content="http://thechampionnewspaper.com/wp-content/uploads/2018/09/cropped-512championlogo-2-270x270.jpg" /></head><body class="post-template-default single single-post postid-30488 single-format-standard "><div id="page" class="hfeed site"> <header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="breaking-news"> <strong class="breaking-news-latest">Latest:</strong><ul class="newsticker"><li> <a href="http://thechampionnewspaper.com/news/local/dekalb-to-host-virtual-town-hall-on-consent-decree-modifications/"
title="DeKalb to host virtual town hall on consent decree modifications">DeKalb to host virtual town hall on consent decree modifications</a></li><li> <a href="http://thechampionnewspaper.com/news/local/chamblee-councilmember-under-ethical-investigation-resigns/"
title="Chamblee councilmember under ethical investigation resigns">Chamblee councilmember under ethical investigation resigns</a></li><li> <a href="http://thechampionnewspaper.com/news/local/stonecrest-council-approves-external-audit/"
title="Stonecrest council approves external audit">Stonecrest council approves external audit</a></li><li> <a href="http://thechampionnewspaper.com/news/local/commissioners-call-on-election-leaders-to-end-long-voter-wait-times-in-south-east-dekalb/"
title="Commissioners call on election leaders to end long voter wait times in south, east DeKalb">Commissioners call on election leaders to end long voter wait times in south, east DeKalb</a></li><li> <a href="http://thechampionnewspaper.com/news/local/cedar-grove-blows-out-redan/"
title="Cedar Grove blows out Redan">Cedar Grove blows out Redan</a></li></ul></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"></div><!-- #header-logo-image --><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="http://thechampionnewspaper.com/" title="" rel="home"></a></h3> <!-- #site-description --></div><!-- #header-text --></div><!-- #header-left-section --><div id="header-right-section"></div><!-- #header-right-section --></div><!-- #header-text-nav-wrap --></div><!-- .inner-wrap --><div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><img src="http://thechampionnewspaper.com/wp-content/uploads/2019/04/cropped-new-logo.png" class="header-image" width="1048" height="224" alt=""></div></div> <nav id="site-navigation" class="main-navigation clearfix" role="navigation"><div class="inner-wrap clearfix"><div class="home-icon"> <a href="http://thechampionnewspaper.com/" title=""><i class="fa fa-home"></i></a></div><p class="menu-toggle"></p><div class="menu-primary-container"><ul id="menu-blank" class="menu"><li id="menu-item-21507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21507"><a href="http://thechampionnewspaper.com/">Home</a></li><li id="menu-item-22299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22299"><a href="http://thechampionnewspaper.com/advertise/">Advertise</a></li><li id="menu-item-21499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21499"><a href="http://thechampionnewspaper.com/news/local/category/news-dekalb/">News</a><ul class="sub-menu"><li id="menu-item-21511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21511"><a href="http://thechampionnewspaper.com/events-calendar/">Around DeKalb</a></li><li id="menu-item-21505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21505"><a href="http://thechampionnewspaper.com/news/local/category/business/">Business</a></li><li id="menu-item-21506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-21506"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/">Cities</a><ul class="sub-menu"><li id="menu-item-25741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25741"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/brookhaven/">Brookhaven</a></li><li id="menu-item-25742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25742"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/chamblee/">Chamblee</a></li><li id="menu-item-25743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25743"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/clarkston/">Clarkston</a></li><li id="menu-item-25755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25755"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/government-countywide/">Countywide</a></li><li id="menu-item-25744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25744"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/decatur/">Decatur</a></li><li id="menu-item-25745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25745"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/doraville/">Doraville</a></li><li id="menu-item-25759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25759"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/dunwoody/">Dunwoody</a></li><li id="menu-item-25746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25746"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/ellenwood/">Ellenwood</a></li><li id="menu-item-25758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25758"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/lithonia/">Lithonia</a></li><li id="menu-item-25747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25747"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/stonecrest/">Stonecrest</a></li><li id="menu-item-25748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25748"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/tucker-community/">Tucker</a></li></ul></li><li id="menu-item-21500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21500"><a href="http://thechampionnewspaper.com/news/local/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-25737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25737"><a href="http://thechampionnewspaper.com/news/local/category/sports/baseball/">Baseball</a></li><li id="menu-item-25738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25738"><a href="http://thechampionnewspaper.com/news/local/category/sports/basketball/">Basketball</a></li><li id="menu-item-25739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25739"><a href="http://thechampionnewspaper.com/news/local/category/sports/football/">Football</a></li><li id="menu-item-25740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25740"><a href="http://thechampionnewspaper.com/news/local/category/sports/soccer/">Soccer</a></li></ul></li><li id="menu-item-22779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22779"><a href="http://thechampionnewspaper.com/news/local/category/editorial/">Editorial</a></li><li id="menu-item-29958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29958"><a href="http://thechampionnewspaper.com/news/local/category/elections/">Elections</a></li><li id="menu-item-21501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21501"><a href="http://thechampionnewspaper.com/news/local/category/education/">Education</a></li><li id="menu-item-25760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25760"><a href="http://thechampionnewspaper.com/news/local/category/freepress/">Freepress</a></li><li id="menu-item-21502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21502"><a href="http://thechampionnewspaper.com/news/local/category/lifestyle/">Lifestyle</a></li><li id="menu-item-21503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21503"><a href="http://thechampionnewspaper.com/news/local/category/opinion/">Opinion</a></li></ul></li><li id="menu-item-29956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29956"><a href="http://thechampionnewspaper.com/news/local/category/covid-19-coronavirus/">Coronavirus</a><ul class="sub-menu"><li id="menu-item-29957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29957"><a href="http://thechampionnewspaper.com/news/local/category/covid-19-coronavirus/faces-of-covid-19/">Faces of COVID-19</a></li></ul></li><li id="menu-item-25765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25765"><a href="http://thechampionnewspaper.com/free-press-archives/">DeKalb Free Press</a></li><li id="menu-item-25754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25754"><a href="http://thechampionnewspaper.com/legal-login-advertising/">Legal Advertising Dept</a></li><li id="menu-item-21508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21508"><a href="http://thechampionnewspaper.com/contact-us/">Contact Us</a></li><li id="menu-item-21464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21464"><a href="http://thechampionnewspaper.com/locationsnewsstands/">Locations</a></li><li id="menu-item-25752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25752"><a href="http://thechampionnewspaper.com/subscribe-2/">Subscribe</a></li></ul></div> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="http://thechampionnewspaper.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form><!-- .searchform --></div></div> </nav></div><!-- #header-text-nav-container --> </header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix"> <article id="post-30488" class="post-30488 post type-post status-publish format-standard has-post-thumbnail hentry category-chamblee category-news-dekalb tag-darron-kusman tag-ethics-code tag-investigation"><div class="featured-image"> <img width="137" height="233" src="http://thechampionnewspaper.com/wp-content/uploads/2020/10/kusman-oath.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="http://thechampionnewspaper.com/wp-content/uploads/2020/10/kusman-oath.jpg 137w, http://thechampionnewspaper.com/wp-content/uploads/2020/10/kusman-oath-118x200.jpg 118w" sizes="(max-width: 137px) 100vw, 137px" /></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/chamblee/"  rel="category tag">Chamblee</a>&nbsp;<a href="http://thechampionnewspaper.com/news/local/category/news-dekalb/"  rel="category tag">News</a>&nbsp;</span></div> <header class="entry-header"><h1 class="entry-title"> Chamblee councilmember under ethical investigation resigns</h1> </header><div class="below-entry-meta"> <span class="posted-on"><a href="http://thechampionnewspaper.com/news/local/chamblee-councilmember-under-ethical-investigation-resigns/" title="4:01 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-16T16:01:00-04:00">October 16, 2020</time><time class="updated" datetime="2020-10-16T16:28:24-04:00">October 16, 2020</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
href="http://thechampionnewspaper.com/news/local/author/asia-ashley/"
title="Asia Ashley">Asia Ashley </a> </span> </span><span class="comments"><a href="http://thechampionnewspaper.com/news/local/chamblee-councilmember-under-ethical-investigation-resigns/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span> <span class="tag-links"><i class="fa fa-tags"></i><a href="http://thechampionnewspaper.com/news/local/tag/darron-kusman/" rel="tag">Darron Kusman</a>, <a href="http://thechampionnewspaper.com/news/local/tag/ethics-code/" rel="tag">ethics code</a>, <a href="http://thechampionnewspaper.com/news/local/tag/investigation/" rel="tag">Investigation</a></span></div><div class="entry-content clearfix"><p>Recently re-elected Chamblee councilman <strong>Darron Kusman</strong> has resigned from his seat ahead of an investigation into his “ethics” as a councilmember.</p><p>Kusman
attended the first part of the Oct. 15 city council meeting but left before the
council was set to choose an ethics board to hear a case against him. The
council later moved the ethics board selection to its Oct. 20 meeting; Kusman’s
resignation was announced on social media after the meeting.&nbsp;</p><p>The ethics
board was expected to hear a complaint filed by a Chamblee resident in July which
alleged Kusman’s unethical &nbsp;involvement
in a local real estate development.</p><p>In his resignation
letter, Kusman stated he was proud to of the progress he and his colleagues
made together and would better serve the community and his family as a
developer.&nbsp;</p><p>“As many
of you know, I also have a passion for real estate. I initially became involved
in Chamblee through an appointment to the city’s Architectural Review Board,
and only ran for office with your prodding after serving as chairman of that
committee for a number of years,” he said in the letter which was also shared
to his Facebook page.&nbsp; “After careful review
and consideration, I have decided that I am best able to serve my community and
my family as a developer.”</p><p>Kusman was first elected to the council in 2015 and was elected to a second term in 2019.</p><div class="wp-block-image"><figure class="aligncenter size-large"><img src="http://thechampionnewspaper.com/wp-content/uploads/2020/10/kusman-oath.jpg" alt="" class="wp-image-30489" srcset="http://thechampionnewspaper.com/wp-content/uploads/2020/10/kusman-oath.jpg 137w, http://thechampionnewspaper.com/wp-content/uploads/2020/10/kusman-oath-118x200.jpg 118w" sizes="(max-width: 137px) 100vw, 137px" /><figcaption><em>Kusman was sworn in to his second term as a councilmember on Jan. 16, 2020. Phot provided by city of Chamblee</em></figcaption></figure></div><p>According
to Chamblee’s charter, in the event of a vacancy, a special election to fill a mayor
on council seat may be called at any time “after 10 days&#8217; notice posted at the
council chamber, for the purpose of filling vacancies occurring on the board of
mayor and council, such notice to be posted at the direction of a majority of
the board declaring the necessity therefor.”</p><div class="pvc_clear"></div><p class="pvc_stats" element-id="30488">54&nbsp;total views, 54&nbsp;views today</p><div class="pvc_clear"></div><input id="wpsocial-get-post-id" type="hidden" value="http://thechampionnewspaper.com/news/local/chamblee-councilmember-under-ethical-investigation-resigns/" /><div id="wpsocial-social-icons-box" class="wpsocial-social-icons-box" data-selected-skin="" style="display: block;width: 100%;background-color: ;" id="wpsocial-live-preview-options-settings"></div><input id="wpsocial-selected-social-network1" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-facebook"></input><input id="wpsocial-selected-social-network2" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-twitter"></input><input id="wpsocial-selected-social-network3" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-google"></input><input id="wpsocial-selected-social-network4" name="wpsocial-selcetion-network" type="hidden" value=""></input><input id="wpsocial-selected-social-network5" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-pinterest"></input><input id="wpsocial-selected-skin" type="hidden" value=""/><input id="wpsocial-selected-positioning" type="hidden" value="afterpost"/><input id="wpsocial-selected-message" type="hidden" value="None"/><input id="wpsocial-selected-custom-message" type="hidden" value=""/><input id="wpsocial-selected-alignment" type="hidden" value=""/><input id="wpsocial-selected-message-font" type="hidden" value=""/><div id="wpdevar_comment_2" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:15px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span><div class="fb-comments" data-href="http://thechampionnewspaper.com/news/local/chamblee-councilmember-under-ethical-investigation-resigns/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style><div class="simplesocialbuttons simplesocial-simple-round simplesocialbuttons_inline simplesocialbuttons-align-left post-30488 post  simplesocialbuttons-inline-no-animation"> <button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=http://thechampionnewspaper.com/news/local/chamblee-councilmember-under-ethical-investigation-resigns/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button> <button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Chamblee+councilmember+under+ethical+investigation+resigns&url=http://thechampionnewspaper.com/news/local/chamblee-councilmember-under-ethical-investigation-resigns/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button> <button class="simplesocial-reddit-share"  data-href="https://reddit.com/submit?url=http://thechampionnewspaper.com/news/local/chamblee-councilmember-under-ethical-investigation-resigns/&title=Chamblee+councilmember+under+ethical+investigation+resigns" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" ><span class="simplesocialtxt">Reddit</span> </button> <button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=http://thechampionnewspaper.com/news/local/chamblee-councilmember-under-ethical-investigation-resigns/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button> <button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Chamblee+councilmember+under+ethical+investigation+resigns&body=http://thechampionnewspaper.com/news/local/chamblee-councilmember-under-ethical-investigation-resigns/"><span class="simplesocialtxt">Email</span></button><div class="fb-like ssb-fb-like" data-href="http://thechampionnewspaper.com/news/local/chamblee-councilmember-under-ethical-investigation-resigns/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div></div></div></div></article></div><!-- #content --><ul class="default-wp-page clearfix"><li class="previous"><a href="http://thechampionnewspaper.com/news/local/stonecrest-council-approves-external-audit/" rel="prev"><span class="meta-nav">&larr;</span> Stonecrest council approves external audit</a></li><li class="next"><a href="http://thechampionnewspaper.com/news/local/dekalb-to-host-virtual-town-hall-on-consent-decree-modifications/" rel="next">DeKalb to host virtual town hall on consent decree modifications <span class="meta-nav">&rarr;</span></a></li></ul><h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4><div class="related-posts clearfix"><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="http://thechampionnewspaper.com/news/local/st-pius-girls-bring-home-another-soccer-state-championship/" title="St. Pius girls bring home another soccer state championship"> <img width="390" height="205" src="http://thechampionnewspaper.com/wp-content/uploads/2019/05/DSCN1414-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="http://thechampionnewspaper.com/news/local/st-pius-girls-bring-home-another-soccer-state-championship/" rel="bookmark" title="St. Pius girls bring home another soccer state championship">St. Pius girls bring home another soccer state championship</a></h3><!--/.post-title--><div class="below-entry-meta"> <span class="posted-on"><a href="http://thechampionnewspaper.com/news/local/st-pius-girls-bring-home-another-soccer-state-championship/" title="9:35 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-05-21T09:35:33-04:00">May 21, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thechampionnewspaper.com/news/local/author/carla-parker/" title="Carla Parker">Carla Parker</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://thechampionnewspaper.com/news/local/st-pius-girls-bring-home-another-soccer-state-championship/#respond">0</a></span></div></div></div><!--/.related--><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="http://thechampionnewspaper.com/news/local/new-city-manager-to-start-in-april/" title="New city manager to start in April"> <img width="237" height="205" src="http://thechampionnewspaper.com/wp-content/uploads/2013/02/shawn_gillen1.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="http://thechampionnewspaper.com/wp-content/uploads/2013/02/shawn_gillen1.jpg 424w, http://thechampionnewspaper.com/wp-content/uploads/2013/02/shawn_gillen1-200x172.jpg 200w" sizes="(max-width: 237px) 100vw, 237px" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="http://thechampionnewspaper.com/news/local/new-city-manager-to-start-in-april/" rel="bookmark" title="New city manager to start in April">New city manager to start in April</a></h3><!--/.post-title--><div class="below-entry-meta"> <span class="posted-on"><a href="http://thechampionnewspaper.com/news/local/new-city-manager-to-start-in-april/" title="8:15 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-02-20T08:15:11-05:00">February 20, 2013</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thechampionnewspaper.com/news/local/author/daniel-beauregard/" title="Daniel Beauregard">Daniel Beauregard</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://thechampionnewspaper.com/news/local/new-city-manager-to-start-in-april/#respond">0</a></span></div></div></div><!--/.related--><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="http://thechampionnewspaper.com/news/local/lithonia-businesswoman-wins-state-position-after-three-tries/" title="Lithonia businesswoman wins state position after three tries"> <img width="308" height="205" src="http://thechampionnewspaper.com/wp-content/uploads/2015/11/Doreen-Carter.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="http://thechampionnewspaper.com/wp-content/uploads/2015/11/Doreen-Carter.jpg 500w, http://thechampionnewspaper.com/wp-content/uploads/2015/11/Doreen-Carter-200x133.jpg 200w" sizes="(max-width: 308px) 100vw, 308px" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="http://thechampionnewspaper.com/news/local/lithonia-businesswoman-wins-state-position-after-three-tries/" rel="bookmark" title="Lithonia businesswoman wins state position after three tries">Lithonia businesswoman wins state position after three tries</a></h3><!--/.post-title--><div class="below-entry-meta"> <span class="posted-on"><a href="http://thechampionnewspaper.com/news/local/lithonia-businesswoman-wins-state-position-after-three-tries/" title="8:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-11-16T08:00:03-05:00">November 16, 2015</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thechampionnewspaper.com/news/local/author/andrew-cauthen/" title="Andrew Cauthen">Andrew Cauthen</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://thechampionnewspaper.com/news/local/lithonia-businesswoman-wins-state-position-after-three-tries/#comments">2</a></span></div></div></div><!--/.related--></div><!--/.post-related--><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/local/chamblee-councilmember-under-ethical-investigation-resigns/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=chamblee-councilmember-under-ethical-investigation-resigns#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://thechampionnewspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30488' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d385c55127" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p></form></div><!-- #respond --></div><!-- #comments --></div><!-- #primary --><div id="secondary"> <aside id="colormag_300x250_advertisement_widget-6" class="widget widget_300x250_advertisement clearfix"><div class="advertisement_300x250"><div class="advertisement-content"><img src="http://thechampionnewspaper.com/wp-content/uploads/2020/10/Emory-Decatur-digital-101520.jpg" width="300" height="250" alt=""></div></div> </aside><aside id="colormag_300x250_advertisement_widget-5" class="widget widget_300x250_advertisement clearfix"><div class="advertisement_300x250"><div class="advertisement-content"><a href="https://buy.adesa.com/openauction/home.html" class="single_ad_300x250" target="_blank" rel="nofollow"> <img src="http://thechampionnewspaper.com/wp-content/uploads/2020/10/ADESA_Atlanta_0920_DekalbSale_DigitalBanner_300x250.jpg" width="300" height="250" alt=""> </a></div></div> </aside><aside id="sfsi-widget-2" class="widget sfsi clearfix"><h3 class="widget-title"><span>Please follow &#038; like us :)</span></h3><div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: left"><div id='sfsi_wDiv'></div><div class="norm_row sfsi_wDiv "  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/DeKalbChampNews/' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='http://thechampionnewspaper.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/cute/cute_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/dekalbchampnews' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='http://thechampionnewspaper.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/cute/cute_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.youtube.com/channel/UC2eFAktrNx-SB7H9-KrksbQ?view_as=public' id='sfsiid_youtube' style='opacity:1'  ><img data-pin-nopin='true' alt='YouTube' title='YouTube' src='http://thechampionnewspaper.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/cute/cute_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.instagram.com/dekalbchampnews/' id='sfsiid_instagram' style='opacity:1'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='http://thechampionnewspaper.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/cute/cute_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			});</script> <div style="clear: both;"></div></div> </aside><aside id="media_image-14" class="widget widget_media_image clearfix"><a href="https://www.dekalbcountyga.gov/community-development/public-notices"><img width="350" height="292" src="http://thechampionnewspaper.com/wp-content/uploads/2020/10/Comm-Dev-digital-101520.jpg" class="image wp-image-30471  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://thechampionnewspaper.com/wp-content/uploads/2020/10/Comm-Dev-digital-101520.jpg 350w, http://thechampionnewspaper.com/wp-content/uploads/2020/10/Comm-Dev-digital-101520-200x167.jpg 200w" sizes="(max-width: 350px) 100vw, 350px" /></a></aside><aside id="search-2" class="widget widget_search clearfix"><form action="http://thechampionnewspaper.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form><!-- .searchform --></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
data-dcm-placement='N46002.3903565THECAMPIONNEWSPAPE/B24610886.281502963'
data-dcm-rendering-mode='script'
data-dcm-https-only
data-dcm-gdpr-applies='gdpr=${GDPR}'
data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
data-dcm-resettable-device-id=''
data-dcm-app-id=''> <script src='https://www.googletagservices.com/dcm/dcmads.js'></script> </ins></div></aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Whatup On It</span> on <a href="http://thechampionnewspaper.com/news/local/coronavirus-will-disappear-in-november-say-what/#comment-617450">Coronavirus will disappear in November. Say what?</a></li><li class="recentcomments"><span class="comment-author-link">Lee</span> on <a href="http://thechampionnewspaper.com/news/local/coronavirus-will-disappear-in-november-say-what/#comment-617449">Coronavirus will disappear in November. Say what?</a></li><li class="recentcomments"><span class="comment-author-link">Dee</span> on <a href="http://thechampionnewspaper.com/news/local/dekalb-commissioner-ventures-into-restaurant-industry/#comment-617448">DeKalb commissioner ventures into restaurant industry</a></li><li class="recentcomments"><span class="comment-author-link">Jaz</span> on <a href="http://thechampionnewspaper.com/news/local/decatur-city-schools-plan-to-return-staff-oct-12-students-in-november/#comment-617447">Decatur city schools plan to return staff Oct. 12, students in November</a></li><li class="recentcomments"><span class="comment-author-link">John</span> on <a href="http://thechampionnewspaper.com/news/local/decatur-city-schools-plan-to-return-staff-oct-12-students-in-november/#comment-617446">Decatur city schools plan to return staff Oct. 12, students in November</a></li></ul></aside></div></div><!-- .inner-wrap --></div><!-- #main --><footer id="colophon" class="clearfix "><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"></div><div class="footer-socket-left-section"><div class="copyright">Copyright &copy; 2020 <a href="http://thechampionnewspaper.com/" title="" ><span></span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div></div></div></div></div> </footer><a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div><!-- #page --><div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <div id="fb-root"></div> <script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=1158761637505872';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script> <div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000;text-align: center;"><a href="https://www.ultimatelysocial.com/?utm_source=usmplus_settings_page&utm_campaign=credit_link_to_homepage&utm_medium=banner" target="new">Social Share Buttons and Icons</a> powered by Ultimatelysocial</div><script>window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})</script> <script>window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.55);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'V2Nvd0R5ZFZ0U3BKeW9iM3ZTUWxSUEMzL0RIdEViay93cXorUlI2TXRsSi9XazlLZ0VyY0ZMWGdleFM4NXNSNnFFdzBtNjViQ094WGlqYkxjUXQ5d3V1Y3RsOUNidlpTNU8vMlh0Q3V1QlFKY2J2UW14ai9USTNWUm1KazV0WlB8SVBkd1d2emhHUDRDb0dBZGNXMGpvWGJib2NGMEIvM2RveFpkS2thcU5RST0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }</script> <style type="text/css" aria-selected="true">.sfsi_subscribe_Popinner { width: 100% !important; height: auto !important; padding: 18px 0px !important; background-color: #ffffff !important; } .sfsi_subscribe_Popinner form { margin: 0 20px !important; } .sfsi_subscribe_Popinner h5 { font-family: Helvetica,Arial,sans-serif !important; font-weight: bold !important; color: #000000 !important; font-size: 16px !important; text-align: center !important; margin: 0 0 10px !important; padding: 0 !important; } .sfsi_subscription_form_field { margin: 5px 0 !important; width: 100% !important; display: inline-flex; display: -webkit-inline-flex; } .sfsi_subscription_form_field input { width: 100% !important; padding: 10px 0px !important; } .sfsi_subscribe_Popinner input[type=email] { font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: #000000 !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder { font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: #000000 !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */ font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: #000000 !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder { /* Firefox 19+ */ font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: #000000 !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder { font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: #000000 !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=submit] { font-family: Helvetica,Arial,sans-serif !important; font-weight: bold !important; color: #000000 !important; font-size: 16px !important; text-align: center !important; background-color: #dedede !important; } .sfsi_shortcode_container { float: left; } .sfsi_shortcode_container .norm_row .sfsi_wDiv { position: relative !important; } .sfsi_shortcode_container .sfsi_holders { display: none; }</style><link rel='stylesheet' id='fvm-footer-0-css'  href='http://thechampionnewspaper.com/wp-content/uploads/cache/fvm/1600874997/out/footer-584773cd318e81a97e6a5d02ea6885ae6f2ea36c.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/thechampionnewspaper.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/thechampionnewspaper.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/thechampionnewspaper.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thechampionnewspaper.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/uploads/cache/fvm/1600874997/out/footer-5703e0a6fd5582ddf854b155fdb08e642a19951a.min.js'></script><script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script><script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1897304401"></script>
</body></html>