<!DOCTYPE HTML>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
	<title>The Champion: Local News Coverage for DeKalb County, GA &raquo; DeKalb County graduations return to Georgia World Congress Center</title>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />			
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="stylesheet" href="http://thechampionnewspaper.com/wp-content/themes/gazpomag/style.css" type="text/css" media="screen" />
	
	<link rel="alternate" type="application/rss+xml" title="The Champion: Local News Coverage for DeKalb County, GA RSS Feeds" href="" />
	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://thechampionnewspaper.com/feed/atom/" />
	<link rel="pingback" href="http://thechampionnewspaper.com/xmlrpc.php" />
	<link href="http://fonts.googleapis.com/css?family=Droid+Serif:regular,italic,bold" rel="stylesheet" type='text/css' />
		
		
	<link rel="alternate" type="application/rss+xml" title="The Champion: Local News Coverage for DeKalb County, GA &raquo; DeKalb County graduations return to Georgia World Congress Center Comments Feed" href="http://thechampionnewspaper.com/news/local/dekalb-county-graduations-return-to-georgia-world-congress-center/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='http://thechampionnewspaper.com/wp-includes/css/dashicons.min.css?ver=3.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thechampionnewspaper.com/wp-includes/js/thickbox/thickbox.css?ver=3.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css'  href='http://thechampionnewspaper.com/wp-content/themes/gazpomag/includes/gazpo_slider.css?ver=3.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='http://thechampionnewspaper.com/a5-framework-frontend.css?ver=1.0beta20160127CC' type='text/css' media='all' />
<link rel='stylesheet' id='font_select-css'  href='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/admin/css/fontselect.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom_wp_admin_css-css'  href='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/admin/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fo_css-css'  href='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/admin/css/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font_css-css'  href='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/admin/fonts/font.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font2_css-css'  href='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/admin/fonts/font2.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font3_css-css'  href='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/admin/fonts/font3.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hover_css-css'  href='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/admin/css/hover.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontend_styling-css'  href='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/public/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='http://thechampionnewspaper.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://thechampionnewspaper.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.45' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://thechampionnewspaper.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://thechampionnewspaper.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.45' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://thechampionnewspaper.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/social_widget.css?ver=3.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='http://thechampionnewspaper.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=3.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://thechampionnewspaper.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://thechampionnewspaper.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://thechampionnewspaper.com/wp-content/plugins/another-wordpress-classifieds-plugin/css/awpcpstyle.css?ver=3.0.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://thechampionnewspaper.com/wp-content/plugins/another-wordpress-classifieds-plugin/css/awpcpstyle-ie-6.css?ver=3.0.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='easymedia_styles-css'  href='http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/css/frontend.css?ver=3.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='easymedia_paganimate-css'  href='http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/includes/css/animate.css?ver=3.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='easymedia_filter_style-css'  href='http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/css/styles/filter/default-filter.css?ver=3.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='easymedia_prettyphoto-css'  href='http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/css/styles/prettyphoto/css/prettyPhoto.css?ver=3.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='featured-widget-css-css'  href='http://thechampionnewspaper.com/wp-content/plugins/featured-page-widget/templates/featured-page-widget.css?ver=3.9.21' type='text/css' media='all' />
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/themes/gazpomag/js/gazpo_custom.js?ver=3.9.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyFront = {"nblaswf":"http:\/\/thechampionnewspaper.com\/wp-content\/plugins\/easy-media-gallery-pro\/includes\/swf\/NonverBlaster.swf","audiovol":"100","audioautoplay":"true","audioloop":"true","vidautopa":"&autoplay=1","vidautopb":"?autoplay=1","vidautopc":"1","vidautopd":"true","drclick":"true","swcntr":"true","pageffect":"flipInX","ajaxconid":"#content","defstyle":"Light","isslide":"1","probrintv":"5","mediaswf":"http:\/\/thechampionnewspaper.com\/wp-content\/plugins\/easy-media-gallery-pro\/includes\/addons\/mediaelement\/flashmediaelement.swf","ajaxpth":"http:\/\/thechampionnewspaper.com\/wp-admin\/admin-ajax.php","ovrlayop":"0.8","closepos":"0","lightboxstyle":"pp","sospos":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/includes/js/func/frontend.js?ver=1.5.1.7'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/includes/js/imageloader/imagesloaded.pkgd.js?ver=3.9.21'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.45'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.45'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.45'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.45'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thechampionnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thechampionnewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Investigation costs DeKalb more than $23,000' href='http://thechampionnewspaper.com/news/local/investigation-costs-dekalb-more-than-23000/' />
<link rel='next' title='SWD wins first playoff game in eight years' href='http://thechampionnewspaper.com/news/local/swd-wins-first-playoff-game-in-eight-years/' />
<meta name="generator" content="WordPress 3.9.21" />
<link rel='shortlink' href='http://thechampionnewspaper.com/?p=18936' />
<meta property="fb:app_id" content=""/>
<!-- Easy Media Gallery PRO START (version 1.5.1.7)-->

<style>
.view {margin-bottom:12px; margin-right:6px; margin-left:6px;}.da-thumbs article.da-animate p, p.da-animatenh, .emgtitle, .bx-caption span {color:#C7C7C7 !important;}span.link_post, span.zoom, span.zooma {background-color:#474747;}.da-thumbs article.da-animate {cursor: pointer;}#slider1_container, #slider2_container, .view,.view img,.da-thumbs,.da-thumbs article.da-animate {border-radius:3px;}.emgfotorama, .view, #slider1_container, #slider2_container {border: 5px solid rgba(229,231,232,1);}.emgfotorama, .bx-viewport, #slider1_container, #slider2_container, .view {-webkit-box-shadow: 1px 1px 3px #4A4A4A; -moz-box-shadow: 1px 1px 3px #4A4A4A; box-shadow: 1px 1px 3px #4A4A4A;}#mbOverlay, .emg_overlay, .fbx-modal, #cboxOverlay, #lightboxOverlay, .fancybox-overlay, .fancybox-overlay-fixed, #fancybox-overlay, .pp_overlay, #TB_overlay {background: url(http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/css/images/patterns/pattern-01.png) !important; background-repeat: repeat;}#mbOverlay, .emg_overlay, .fbx-modal, #cboxOverlay, #lightboxOverlay, .fancybox-overlay, .fancybox-overlay-fixed, #fancybox-overlay, .pp_overlay, #TB_overlay {background-color:#F7F0D7 !important;}.fullwidth #expand {background:#2187e7 !important; box-shadow:0px 0px 6px 1px rgba(33,135,231,0.2);-moz-animation:fullexpand 5s ease-out;-webkit-animation:fullexpand 5s ease-out;}.bx-caption, .emgtitle, p.emgfittext { background: rgba(0,0,0,0.5) !important;}.bx-caption, .emgtitle, p.da-animatenh, .da-thumbs article.da-animate p{margin-top: 0px !important; top:0px;}.lb-closeContainer{bottom: 10px;}#emgoptions .portfolio-tabs a:hover, #emgoptions a.selected {color: rgb(0,0,0) !important;}#emgoptions a.selected {border-top: 3px solid rgb(0,0,0) !important;}#filters { list-style-type: none !important;}.emgmask, .emgview, .da-thumbs article{position: absolute; background: rgba(0,0,0,0.4); background-repeat:repeat; width: 100%; height: 100%;}#mbPrevLink {background: url("http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/css/images/prev.png") no-repeat scroll 0% 0% transparent !important;width: 40px !important;height: 80px !important;position: absolute !important;left: 15px !important;z-index:100000;opacity: 0.7;outline: none !important;margin-top:-100px !important;}#mbNextLink {background: url("http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/css/images/next.png") no-repeat scroll 0% 0% transparent !important;width: 40px !important;height: 80px !important;position: absolute !important;right: 15px !important;z-index:100000;opacity: 0.7;outline: none !important;margin-top:-100px !important;}span.zoom{background-image:url(http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/css/images/magnify/Icon-0.png); background-repeat:no-repeat; background-position:center;}span.emg-badges{background:url(http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/css/images/badges/Blue.png); background-repeat:no-repeat; background-position:center;}span.emg-badges{right:1px; top:1px;}</style>   

 <!--[if lt IE 9]>
<script src="http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/includes/js/func/html5.js" type="text/javascript"></script>
<![endif]-->   

 <!--[if lt IE 9]>
<script src="http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/includes/js/func/html5shiv.js" type="text/javascript"></script>
<![endif]-->  


<!-- Easy Media Gallery PRO END  -->  
    
	<link rel='canonical' href='http://thechampionnewspaper.com/news/local/dekalb-county-graduations-return-to-georgia-world-congress-center/' />
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
	<meta name="google-site-verification" content="6xKiAaWI9iZhw5VWT-74HLTHqwWyzHsiq5Xv1kkWOgY" />
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-717626-10', 'thechampionnewspaper.com');
  ga('send', 'pageview');

</script>
</head>
<body>

<div id="header">
<div class="wrap">
	<div class = "logo">
				<a href="http://thechampionnewspaper.com/" title="The Champion: Local News Coverage for DeKalb County, GA">
			<img src="http://thechampionnewspaper.com/wp-content/uploads/2012/11/the_champion-copy.png" alt="The Champion: Local News Coverage for DeKalb County, GA" />
		</a>
				
	</div>
	<div class = "right">
		<div class = "header-menu">
			<ul id="menu-pages_front" class="menu"><li id="menu-item-14226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14226"><a href="http://thechampionnewspaper.com/news/local/category/dekalb-news/">DeKalb News</a>
<ul class="sub-menu">
	<li id="menu-item-14232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14232"><a href="http://thechampionnewspaper.com/news/local/category/education/">Education</a></li>
	<li id="menu-item-14229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14229"><a href="http://thechampionnewspaper.com/news/local/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668"><a href="http://thechampionnewspaper.com/contact-us/">Contact Us</a></li>
<li id="menu-item-672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672"><a href="http://thechampionnewspaper.com/events-calendar/">Around DeKalb</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666"><a href="http://thechampionnewspaper.com/legal-login-advertising/">Legal Ads Dept</a></li>
<li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://thechampionnewspaper.com/free-press-archives/">Free Press</a></li>
<li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665"><a href="http://thechampionnewspaper.com/photo-gallery/">Photo Gallery</a></li>
</ul>		</div>
		
	</div>
</div>

</div>
</div>

<div id="subheader">
<div class="wrap">
	<div class="main-menu">
		<ul id="menu-categories" class="menu"><li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-75"><a href="http://thechampionnewspaper.com/news/local/category/dekalb-news/">DeKalb News</a>
<ul class="sub-menu">
	<li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="http://thechampionnewspaper.com/news/local/category/crime/">Crime</a></li>
	<li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570"><a href="http://thechampionnewspaper.com/news/local/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://thechampionnewspaper.com/news/local/category/business/">Business</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76"><a href="http://thechampionnewspaper.com/news/local/category/education/">Education</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://thechampionnewspaper.com/news/local/category/government/">Government</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77"><a href="http://thechampionnewspaper.com/news/local/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674"><a href="http://thechampionnewspaper.com/news/local/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83"><a href="http://thechampionnewspaper.com/news/local/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677"><a href="http://thechampionnewspaper.com/news/local/category/sports/football/">Football</a></li>
	<li id="menu-item-676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676"><a href="http://thechampionnewspaper.com/news/local/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675"><a href="http://thechampionnewspaper.com/news/local/category/sports/baseball/">Baseball</a></li>
</ul>
</li>
</ul>	</div>
	<div class="search">		
		 
			<form method="get" id="searchform" action="http://thechampionnewspaper.com/"> 
				<input class="searchfield" type="text" value="Search" name="s" id="s" onBlur="if (this.value == '') {this.value = 'Search';}" onFocus="if (this.value == 'Search') {this.value = '';}" /> 
				<input type="hidden" id="searchsubmit" />
			</form>
	</div>
</div>
</div>
<hr>
<div id="container">
<div align="center"> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5948527290306053"
     data-ad-slot="1104162601"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<hr>
</div>
<div id="content">
		<div class="s_socialbar" id="s_socialbar">
	<ul>
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
		<div class="fb-like" data-send="false" data-layout="box_count" data-width="50" data-show-faces="false"></div>
						<li class="twitter">
			<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://thechampionnewspaper.com/news/local/dekalb-county-graduations-return-to-georgia-world-congress-center/" data-text="DeKalb County graduations return to Georgia World Congress Center" data-count="vertical">Tweet</a>
		</li>
				        <li class="google">			
		    <div class="g-plusone" data-size="tall"></div>
		</li>
        				<li class="digg">
          <a class="DiggThisButton DiggMedium"></a>
		</li>		
					</ul>
	</div>	
		
					
		<div class="post" id="post-18936">
			<h2><a href="http://thechampionnewspaper.com/news/local/dekalb-county-graduations-return-to-georgia-world-congress-center/" title="DeKalb County graduations return to Georgia World Congress Center">DeKalb County graduations return to Georgia World Congress Center</a></h2>
			<div class="postmeta">
				<span class="by"> Posted by <a href="http://thechampionnewspaper.com/news/local/author/r-scott-belzer/" title="Posts by R. Scott Belzer" rel="author">R. Scott Belzer</a> on November 17, 2017 in</span>
				<span class="category"><a href="http://thechampionnewspaper.com/news/local/category/dekalb-news/" title="View all posts in DeKalb News" rel="category tag">DeKalb News</a>, <a href="http://thechampionnewspaper.com/news/local/category/education/" title="View all posts in Education" rel="category tag">Education</a></span>				
				<span class="comments"><a href="http://thechampionnewspaper.com/news/local/dekalb-county-graduations-return-to-georgia-world-congress-center/#respond" title="Comment on DeKalb County graduations return to Georgia World Congress Center">No comments</a></span>
			</div>
			<div class="entry">
				<p><a href="http://thechampionnewspaper.com/wp-content/uploads/2017/11/GRAD-2.jpg"><img class="aligncenter wp-image-18937" src="http://thechampionnewspaper.com/wp-content/uploads/2017/11/GRAD-2-600x449.jpg" alt="Last year, DeKalb County School District was criticized for holding graduations outside of DeKalb county. Photo by R. Scott Belzer" width="500" height="375" /></a></p>
<p>&nbsp;</p>
<p>All 23 high schools in DeKalb County School District (DCSD) will have three hours each to conduct their 2017-2018 commencement ceremonies at the Georgia World Congress Center (GWCC), according to a recent release.</p>
<p>On Oct. 30, DCSD released its 2017-2018 commencement schedule, which will take place May 21 through May 26. Schools will have three-hour blocks at 10 a.m., 1 p.m., 4 p.m., and 7 p.m.</p>
<p>On May 21, the order of schools will be Lithonia, Elizabeth Andrews, Dunwoody and Chamblee.</p>
<p>On May 22, the order will be Lakeside, Southwest DeKalb, Miller Grove and Druid Hills.</p>
<p>On May 23, Destiny Academy will go first, followed by Arabia Mountain, Stone Mountain and DeKalb Early College Academy.</p>
<p>On May 24, the order will be McNair, Columbia, Redan and Clarkston. Last year, Clarkston graduated on campus after inclement weather prevented the ceremony from taking place at Hallford Stadium.</p>
<p>On May 25, the order of schools will be Stephenson, Towers and Cross Keys. Last year, Cross Keys High School students graduated at Adams Stadium.</p>
<p>GWCC is located at 285 Andrew Young International Blvd., N.W., in Atlanta.</p>
<p>In October 2016, DCSD announced it would hold its commencement ceremonies at GWCC. Several students, parents and teachers voiced opposition to the decision because of GWCC’s distance from schools.</p>
<div id="attachment_18938" style="width: 510px" class="wp-caption aligncenter"><a href="http://thechampionnewspaper.com/wp-content/uploads/2017/11/GWCC-1.jpg"><img class="wp-image-18938" src="http://thechampionnewspaper.com/wp-content/uploads/2017/11/GWCC-1-600x450.jpg" alt="DeKalb County School District announced plans on Oct. 30, to hold high school graduations at the Georgia World Congress Center for the second consecutive year." width="500" height="375" /></a><p class="wp-caption-text">DeKalb County School District announced plans on Oct. 30, to hold high school graduations at the Georgia World Congress Center for the second consecutive year.</p></div>
<p>On Nov. 6, Southwest DeKalb teacher Daniel Sobczak spoke at DCSD’s board of education meeting, citing similar concerns.</p>
<p>“Monday, 10 a.m. Tuesday 10 a.m. Monday 1 p.m.—these all sound like good times for people to be getting out of work to attend a high school graduation,” Sobczak said ironically. “But that’s what we’re asking parents to do. During the school week, we’re asking parents and students to drop everything else they are doing to attend our high school graduations. I’m really wondering where this plan came from and why we are doing this during the school day. Why do this during work time, when parents could be earning a living or when brothers and sisters could still be getting their educational experience? I’m not sure it can be changed at this point, but definitely for 2018-2019, we need to make sure we are looking at the interests of all stakeholders when setting these [schedules].”</p>
<p>&nbsp;</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="18936">126&nbsp;total views, 40&nbsp;views today</p>
<div class="pvc_clear"></div>
<input id="wpsocial-get-post-id" type="hidden" value="http://thechampionnewspaper.com/news/local/dekalb-county-graduations-return-to-georgia-world-congress-center/" /><div id="wpsocial-social-icons-box" class="wpsocial-social-icons-box" data-selected-skin="social-wide" style="display: block;width: 100%;background-color: ;" id="wpsocial-live-preview-options-settings"></div><input id="wpsocial-selected-social-network1" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-facebook"></input><input id="wpsocial-selected-social-network2" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-twitter"></input><input id="wpsocial-selected-social-network3" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-google"></input><input id="wpsocial-selected-social-network4" name="wpsocial-selcetion-network" type="hidden" value=""></input><input id="wpsocial-selected-social-network5" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-pinterest"></input><input id="wpsocial-selected-skin" type="hidden" value="social-wide"/><input id="wpsocial-selected-positioning" type="hidden" value="afterpost"/><input id="wpsocial-selected-message" type="hidden" value="None"/><input id="wpsocial-selected-custom-message" type="hidden" value=""/><input id="wpsocial-selected-alignment" type="hidden" value=""/><input id="wpsocial-selected-message-font" type="hidden" value=""/><div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:22px;font-family:Times New Roman,Times,Georgia,serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="http://thechampionnewspaper.com/news/local/dekalb-county-graduations-return-to-georgia-world-congress-center/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div>			</div>
			<div id="comments">
				
			
                <!-- no comments available-->
               
	
		
	<div id="respond">
		<h4>Leave a Comment - Comments may take up to 48 hours to appear</h4>	
		<div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/news/local/dekalb-county-graduations-return-to-georgia-world-congress-center/#respond" style="display:none;">Click here to cancel reply.</a>		</div>	
			
		<form action="http://thechampionnewspaper.com/wp-comments-post.php" method="post" id="commentform">
	
					
			<div class="fields-container">
			
				<div class="info">
			
				<p>
					<label for="author">Name:</label>
					<input type="text" name="author" id="author" value="" size="40" tabindex="1" />
				</p>

				<p>
					<label for="email">Email:</label>
					<input type="text" name="email" id="email" value="" size="40" tabindex="2" />
				</p>

				<p>
					<label for="url">Website <span>(optional)</span>:</label>
					<input type="text" name="url" id="url" value="" size="40" tabindex="3" />
				</p>
		
				</div>
		
				<div class="message">
				
				<p>
					<label for="comment">Message:</label>
					<textarea name="comment" id="comment" tabindex="4"></textarea>
				</p>
				
				</div>
				
			</div>
		
					
			<p>
				<input name="submit" type="submit" id="submit" class="gazpo-button" tabindex="5" value="Submit" />
				<input type='hidden' name='comment_post_ID' value='18936' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
				
			
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4fb8b10183" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p>			
			
		</form>

		</div>

				</div>
		</div>
			</div>

<div id = "sidebar">
	<div id="gazpo_ad125_widget-2" class="widget_ad125"><h4>Quick Finds</h4><ul><li><a target="_blank" href="http://dekalblegalnotices.com"><img src="http://thechampionnewspaper.com/wp-content/uploads/2012/11/legal.png"  alt="" /></a></li><li><a target="_blank" href="http://thechampionnewspaper.com/locationsnewsstands/"><img src="http://thechampionnewspaper.com/wp-content/uploads/2012/11/locate.png"  alt="" /></a></li><li><a target="_blank" href="http://thechampionnewspaper.com/free-press-archives/"><img src="http://thechampionnewspaper.com/wp-content/uploads/2012/11/free.png"  alt="" /></a></li><li><a target="_blank" href="http://thechampionnewspaper.com/photo-gallery/"><img src="http://thechampionnewspaper.com/wp-content/uploads/2012/11/photo.png"  alt="" /></a></li></ul></div><div id="text-18" class="widget_text">			<div class="textwidget"><p  style=" margin: 12px auto 6px auto; font-family: Helvetica,Arial,Sans-serif; font-style: normal; font-variant: normal; font-weight: normal; font-size: 14px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; display: block;">   <a title="View Welcome to DeKalb: 2017 Newcomers Guide on Scribd" href="https://www.scribd.com/document/335236029/Welcome-to-DeKalb-2017-Newcomers-Guide#from_embed"  style="text-decoration: underline;" >Welcome to DeKalb: 2017 Newcomers Guide</a> by <a title="View Champion Newspaper's profile on Scribd" href="https://www.scribd.com/user/8439063/Champion-Newspaper#from_embed"  style="text-decoration: underline;" >Champion Newspaper</a> on Scribd</p><iframe class="scribd_iframe_embed" src="https://www.scribd.com/embeds/335236029/content?start_page=1&view_mode=slideshow&access_key=key-330BEmy5V7NusGE10xlZ&show_recommendations=true" data-auto-height="true" data-aspect-ratio="0.7789291882556131" scrolling="no" id="doc_16977" width="null" height="null" frameborder="0"></iframe><script type="text/javascript">(function() { var scribd = document.createElement("script"); scribd.type = "text/javascript"; scribd.async = true; scribd.src = "https://www.scribd.com/javascripts/embed_code/inject.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(scribd, s); })();</script></div>
		</div><div id="recent-comments-2" class="widget_recent_comments"><h4>Recent Comments</h4><ul id="recentcomments"><li class="recentcomments">Morrell Productions on <a href="http://thechampionnewspaper.com/news/local/tuckers-dylan-wonnum-named-under-armour-all-american/#comment-606094">Tucker’s Dylan Wonnum named Under Armour All-American</a></li><li class="recentcomments">Adele Hollis on <a href="http://thechampionnewspaper.com/news/local/power-outage-forced-resident-to-throw-out-400-worth-of-food/#comment-605607">Power outage forced resident to throw out $400 worth of food</a></li><li class="recentcomments"><a href='http://dycosby@outlook.com' rel='external nofollow' class='url'>Darlene Cosby</a> on <a href="http://thechampionnewspaper.com/news/local/senior-apartments-open-on-columbia-drive/#comment-605602">Senior apartments open on Columbia Drive</a></li><li class="recentcomments">Peter Dalbec on <a href="http://thechampionnewspaper.com/news/local/three-fatally-shot-in-stonecrest-apartment/#comment-605318">Three fatally shot in Stonecrest apartment</a></li><li class="recentcomments">Sara Patenaude on <a href="http://thechampionnewspaper.com/news/local/decaturs-first-black-mayor-confederate-monument-should-be-moved/#comment-605199">Decatur&#8217;s first Black mayor: Confederate monument should be moved</a></li></ul></div><div id="categories-3" class="widget_categories"><h4>Categories</h4><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="25">Baseball</option>
	<option class="level-0" value="24">Basketball</option>
	<option class="level-0" value="10">Business</option>
	<option class="level-0" value="368">Community</option>
	<option class="level-0" value="9">Crime</option>
	<option class="level-0" value="1">DeKalb News</option>
	<option class="level-0" value="705">Editorials/Opinions</option>
	<option class="level-0" value="6">Education</option>
	<option class="level-0" value="378">Entertainment</option>
	<option class="level-0" value="23">Football</option>
	<option class="level-0" value="12">Government</option>
	<option class="level-0" value="235">Inspiration</option>
	<option class="level-0" value="7">Lifestyle</option>
	<option class="level-0" value="11">Politics</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-0" value="8">Travel</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
	var dropdown = document.getElementById("cat");
	function onCatChange() {
		if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
			location.href = "http://thechampionnewspaper.com/?cat="+dropdown.options[dropdown.selectedIndex].value;
		}
	}
	dropdown.onchange = onCatChange;
/* ]]> */
</script>

</div><div id="social-widget-2" class="Social_Widget"><h4>Get Social</h4><div class="socialmedia-buttons smw_left"><a href="http://facebook.com/championnewspaper" rel="nofollow" target="_blank"><img width="32" height="32" src="http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://twitter.com/dekalbchampnews" rel="nofollow" target="_blank"><img width="32" height="32" src="http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.pinterest.com/champnews/" rel="nofollow" target="_blank"><img width="32" height="32" src="http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/images/default/32/pinterest.png" 
				alt="Follow Us on Pinterest" 
				title="Follow Us on Pinterest" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://youtube.com/championnewspaper" rel="nofollow" target="_blank"><img width="32" height="32" src="http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="mailto:donna@dekalbchamp.com" rel="nofollow" target="_blank"><img width="32" height="32" src="http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/images/default/32/email.png" 
				alt="Follow Us on E-mail" 
				title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://instagram.com/dekalbchampnews" rel="nofollow" target="_blank"><img width="32" height="32" src="http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/images/default/32/instagram.png" 
				alt="Follow Us on Instagram" 
				title="Follow Us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div><div id="gazpo_facebook_widget-2" class="widget_facebook">		<iframe src="http://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/championnewspaper&amp;width=298&amp;colorscheme=light&amp;show_faces=true&amp;border_color=white&amp;stream=false&amp;header=false&amp;height=340" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:298px; height:340px;"></iframe>       
        </div><div id="pages-2" class="widget_pages"><h4>Pages</h4>		<ul>
			<li class="page_item page-item-13159"><a href="http://thechampionnewspaper.com/2016-dekalb-chamber-of-commerce-newcomers-guide-and-membership-directory/">2016 DeKalb Chamber of Commerce Newcomers Guide and Membership Directory</a></li>
<li class="page_item page-item-4"><a href="http://thechampionnewspaper.com/about-us/">About Us</a></li>
<li class="page_item page-item-10"><a href="http://thechampionnewspaper.com/advertise/">Advertise</a></li>
<li class="page_item page-item-44"><a href="http://thechampionnewspaper.com/events-calendar/">Around DeKalb</a></li>
<li class="page_item page-item-17934"><a href="http://thechampionnewspaper.com/back-to-school-collection/">Back-to-school collection</a></li>
<li class="page_item page-item-22"><a href="http://thechampionnewspaper.com/classified/">Classified</a></li>
<li class="page_item page-item-30"><a href="http://thechampionnewspaper.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-48 page_item_has_children"><a href="http://thechampionnewspaper.com/free-press-archives/">Free Press</a>
<ul class='children'>
	<li class="page_item page-item-6187"><a href="http://thechampionnewspaper.com/free-press-archives/2012-free-press-archives/">2012 Free Press Archives</a></li>
	<li class="page_item page-item-6185"><a href="http://thechampionnewspaper.com/free-press-archives/2013-free-press-archives/">2013 Free Press Archives</a></li>
	<li class="page_item page-item-9831"><a href="http://thechampionnewspaper.com/free-press-archives/2014-free-press-archives/">2014 FREE PRESS ARCHIVES</a></li>
	<li class="page_item page-item-13111"><a href="http://thechampionnewspaper.com/free-press-archives/2015-free-press-archives/">2015 FREE PRESS ARCHIVES</a></li>
</ul>
</li>
<li class="page_item page-item-61"><a href="http://thechampionnewspaper.com/legal-login-advertising/">Legal Ads Dept</a></li>
<li class="page_item page-item-114"><a href="http://thechampionnewspaper.com/locationsnewsstands/">Locations</a></li>
<li class="page_item page-item-140"><a href="http://thechampionnewspaper.com/photo-gallery/">Photo Gallery</a></li>
		</ul>
		</div><div id="text-6" class="widget_text">			<div class="textwidget"><hr></div>
		</div><div id="text-5" class="widget_text">			<div class="textwidget"><hr></div>
		</div><div id="w3counter-2" class="WP_Widget_W3Counter"><div id="w3counter_wrap"><script type="text/javascript" src="https://www.w3counter.com/tracker.js?id=84242"></script>
</div></div></div></div><!-- /wrapper -->
<div id="footer">
<div class="wrap">
	<div class="main">
			</div>
	<div style="text-align: center;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-8186900747920882";
/* 728x90, created 8/18/09 */
google_ad_slot = "2923188454";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
	<div class="info">
		Copyright &copy; 2017 The Champion: Local News Coverage for DeKalb County, GA.
We welcome your opinion and comments. However, profanity and/or unsubstantiated personal attacks will be removed at publisher’s discretion.
<br>Mailing Address: Post Office Box 1347 Decatur, Georgia 30031-1347
Physical Address: 114 New Street, Suite E, Decatur, GA 30030 404.373.7779.</br>
	</div>
	</div>

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
            <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
        <script type="text/javascript">
            /*<![CDATA[*/
            document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };
            /*]]>*/
        </script>
        <script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thechampionnewspaper.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-includes/js/jquery/ui/jquery.ui.tabs.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-includes/js/comment-reply.min.js?ver=3.9.21'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/admin/js/jquery.fontselect.js?ver=1.0'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/admin/js/default.js?ver=1.0'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/admin/js/livetemplates.js?ver=1.0'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/public/js/ssi_script.js?ver=1.0'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/includes/js/jquery/frontendlightbox/prettyphoto/jquery.prettyPhoto.js?ver=1.5.1.7'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/includes/js/jquery/jquery.isotope.min.js?ver=1.5.1.7'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/includes/js/jquery/jPages.js?ver=1.5.1.7'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/includes/js/jquery/jquery.lazy.min.js?ver=1.5.1.7'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var __awpcp_js_data = {"ajaxurl":"http:\/\/thechampionnewspaper.com\/wp-admin\/admin-ajax.php","decimal-separator":".","thousands-separator":",","date-format":"mm\/dd\/yy","datetime-formats":{"american":{"date":"m\/d\/Y","time":"h:i:s","format":"<date> <time>"},"european":{"date":"d\/m\/Y","time":"H:i:s","format":"<date> <time>"},"custom":{"date":"l F j, Y","time":"g:i a T","format":"<date> at <time>"}},"default-validation-messages":{"required":"This field is required.","email":"Please enter a valid email address.","url":"Please enter a valid URL.","number":"Please enter a valid number.","money":"Please enter a valid amount."}};
var __awpcp_js_l10n = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/another-wordpress-classifieds-plugin/js/awpcp.js?ver=3.0.1'></script>

<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=xa-4e63289077e5ae0b"></script>


</body>
</html>