<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="pingback" href="http://thechampionnewspaper.com/xmlrpc.php"/><title>Georgia Piedmont Technical College graduate already utilizing diploma</title> <script type="text/javascript">var ajaxurl = 'http://thechampionnewspaper.com/wp-admin/admin-ajax.php';</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://thechampionnewspaper.com/feed/" /><link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://thechampionnewspaper.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title=" &raquo; Georgia Piedmont Technical College graduate already utilizing diploma Comments Feed" href="http://thechampionnewspaper.com/news/local/georgia-piedmont-technical-college-graduate-already-utilizing-diploma/feed/" /><link rel='stylesheet' id='header-fvm-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:400,600' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-0-css'  href='//thechampionnewspaper.com/wp-content/uploads/fvm/out/header-de6796ad-1523473262.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var EasyFront = {"nblaswf":"http:\/\/thechampionnewspaper.com\/wp-content\/plugins\/easy-media-gallery-pro\/includes\/swf\/NonverBlaster.swf","audiovol":"100","audioautoplay":"true","audioloop":"true","vidautopa":"&autoplay=1","vidautopb":"?autoplay=1","vidautopc":"1","vidautopd":"true","drclick":"true","swcntr":"true","pageffect":"flipInX","ajaxconid":"#content","defstyle":"Light","isslide":"1","probrintv":"5","mediaswf":"http:\/\/thechampionnewspaper.com\/wp-content\/plugins\/easy-media-gallery-pro\/includes\/addons\/mediaelement\/flashmediaelement.swf","ajaxpth":"http:\/\/thechampionnewspaper.com\/wp-admin\/admin-ajax.php","ovrlayop":"0.8","closepos":"0","lightboxstyle":"pp","sospos":"0"};
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/*  */</script> <script type='text/javascript' src='//thechampionnewspaper.com/wp-content/uploads/fvm/out/header-109849db-1523473262.min.js'></script><!--[if lte IE 8]> <script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/themes/colormag/js/html5shiv.min.js'></script> <![endif]--><link rel='https://api.w.org/' href='http://thechampionnewspaper.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thechampionnewspaper.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thechampionnewspaper.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Ga&#8217;von Wray honored by Atlanta 400 Baseball Fan Club' href='http://thechampionnewspaper.com/news/local/gavon-wray-honored-by-atlanta-400-baseball-fan-club/' /><link rel='next' title='More apartments, more problems' href='http://thechampionnewspaper.com/news/local/more-apartments-more-problems/' /><meta name="generator" content="WordPress 4.9.6" /><link rel="canonical" href="http://thechampionnewspaper.com/news/local/georgia-piedmont-technical-college-graduate-already-utilizing-diploma/" /><link rel='shortlink' href='http://thechampionnewspaper.com/?p=20331' /><link rel="alternate" type="application/json+oembed" href="http://thechampionnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthechampionnewspaper.com%2Fnews%2Flocal%2Fgeorgia-piedmont-technical-college-graduate-already-utilizing-diploma%2F" /><link rel="alternate" type="text/xml+oembed" href="http://thechampionnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthechampionnewspaper.com%2Fnews%2Flocal%2Fgeorgia-piedmont-technical-college-graduate-already-utilizing-diploma%2F&#038;format=xml" /><meta property="fb:app_id" content=""/> <!-- Easy Media Gallery PRO START (version 1.5.1.7)--><style>.view {margin-bottom:12px; margin-right:6px; margin-left:6px;}.da-thumbs article.da-animate p, p.da-animatenh, .emgtitle, .bx-caption span {color:#C7C7C7 !important;}span.link_post, span.zoom, span.zooma {background-color:#474747;}.da-thumbs article.da-animate {cursor: pointer;}#slider1_container, #slider2_container, .view,.view img,.da-thumbs,.da-thumbs article.da-animate {border-radius:3px;}.emgfotorama, .view, #slider1_container, #slider2_container {border: 5px solid rgba(229,231,232,1);}.emgfotorama, .bx-viewport, #slider1_container, #slider2_container, .view {-webkit-box-shadow: 1px 1px 3px #4A4A4A; -moz-box-shadow: 1px 1px 3px #4A4A4A; box-shadow: 1px 1px 3px #4A4A4A;}#mbOverlay, .emg_overlay, .fbx-modal, #cboxOverlay, #lightboxOverlay, .fancybox-overlay, .fancybox-overlay-fixed, #fancybox-overlay, .pp_overlay, #TB_overlay {background: url(http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/css/images/patterns/pattern-01.png) !important; background-repeat: repeat;}#mbOverlay, .emg_overlay, .fbx-modal, #cboxOverlay, #lightboxOverlay, .fancybox-overlay, .fancybox-overlay-fixed, #fancybox-overlay, .pp_overlay, #TB_overlay {background-color:#F7F0D7 !important;}.fullwidth #expand {background:#2187e7 !important; box-shadow:0px 0px 6px 1px rgba(33,135,231,0.2);-moz-animation:fullexpand 5s ease-out;-webkit-animation:fullexpand 5s ease-out;}.bx-caption, .emgtitle, p.emgfittext { background: rgba(0,0,0,0.5) !important;}.bx-caption, .emgtitle, p.da-animatenh, .da-thumbs article.da-animate p{margin-top: 0px !important; top:0px;}.lb-closeContainer{bottom: 10px;}#emgoptions .portfolio-tabs a:hover, #emgoptions a.selected {color: rgb(0,0,0) !important;}#emgoptions a.selected {border-top: 3px solid rgb(0,0,0) !important;}#filters { list-style-type: none !important;}.emgmask, .emgview, .da-thumbs article{position: absolute; background: rgba(0,0,0,0.4); background-repeat:repeat; width: 100%; height: 100%;}#mbPrevLink {background: url("http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/css/images/prev.png") no-repeat scroll 0% 0% transparent !important;width: 40px !important;height: 80px !important;position: absolute !important;left: 15px !important;z-index:100000;opacity: 0.7;outline: none !important;margin-top:-100px !important;}#mbNextLink {background: url("http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/css/images/next.png") no-repeat scroll 0% 0% transparent !important;width: 40px !important;height: 80px !important;position: absolute !important;right: 15px !important;z-index:100000;opacity: 0.7;outline: none !important;margin-top:-100px !important;}span.zoom{background-image:url(http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/css/images/magnify/Icon-0.png); background-repeat:no-repeat; background-position:center;}span.emg-badges{background:url(http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/css/images/badges/Blue.png); background-repeat:no-repeat; background-position:center;}span.emg-badges{right:1px; top:1px;}</style><!--[if lt IE 9]> <script src="http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/includes/js/func/html5.js" type="text/javascript"></script> <![endif]--><!--[if lt IE 9]> <script src="http://thechampionnewspaper.com/wp-content/plugins/easy-media-gallery-pro/includes/js/func/html5shiv.js" type="text/javascript"></script> <![endif]--><!-- Easy Media Gallery PRO END  --><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <script type="text/javascript" src="https://www.w3counter.com/tracker.js?id=84242&wphead=true"></script> </head><body class="post-template-default single single-post postid-20331 single-format-standard wp-custom-logo "><div id="page" class="hfeed site"> <header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="breaking-news"> <strong class="breaking-news-latest">Latest:</strong><ul class="newsticker"><li> <a href="http://thechampionnewspaper.com/news/local/avondale-estates-continues-search-for-new-city-manager/"
title="Avondale Estates continues search for new city manager">Avondale Estates continues search for new city manager</a></li><li> <a href="http://thechampionnewspaper.com/news/local/saxophonist-giving-old-instruments-new-life/"
title="Saxophonist giving old instruments new life">Saxophonist giving old instruments new life</a></li><li> <a href="http://thechampionnewspaper.com/news/local/more-apartments-more-problems/"
title="More apartments, more problems">More apartments, more problems</a></li><li> <a href="http://thechampionnewspaper.com/news/local/georgia-piedmont-technical-college-graduate-already-utilizing-diploma/"
title="Georgia Piedmont Technical College graduate already utilizing diploma">Georgia Piedmont Technical College graduate already utilizing diploma</a></li><li> <a href="http://thechampionnewspaper.com/news/local/gavon-wray-honored-by-atlanta-400-baseball-fan-club/"
title="Ga&#8217;von Wray honored by Atlanta 400 Baseball Fan Club">Ga&#8217;von Wray honored by Atlanta 400 Baseball Fan Club</a></li></ul></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-text" class=""><h3 id="site-title"> <a href="http://thechampionnewspaper.com/" title="" rel="home"></a></h3><p id="site-description">Get the latest DeKalb County news, photos and events at TheChampionnewspaper.com, DeKalb’s most-trusted news source</p> <!-- #site-description --></div><!-- #header-text --></div><!-- #header-left-section --><div id="header-right-section"></div><!-- #header-right-section --></div><!-- #header-text-nav-wrap --></div><!-- .inner-wrap --><div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><img src="http://thechampionnewspaper.com/wp-content/uploads/2018/05/Champ-color-small.jpg" class="header-image" width="900" height="300" alt=""></div></div> <nav id="site-navigation" class="main-navigation clearfix" role="navigation"><div class="inner-wrap clearfix"><div class="home-icon"> <a href="http://thechampionnewspaper.com/" title=""><i class="fa fa-home"></i></a></div><h4 class="menu-toggle"></h4><div class="menu-primary-container"><ul id="menu-pages_front" class="menu"><li id="menu-item-19187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19187"><a href="http://thechampionnewspaper.com/advertise/">Advertise</a></li><li id="menu-item-14226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14226"><a href="http://thechampionnewspaper.com/news/local/category/dekalb-news/">DeKalb News</a><ul class="sub-menu"><li id="menu-item-20217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20217"><a href="http://thechampionnewspaper.com/news/local/category/business/">Business</a></li><li id="menu-item-14232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14232"><a href="http://thechampionnewspaper.com/news/local/category/education/">Education</a></li><li id="menu-item-20216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20216"><a href="http://thechampionnewspaper.com/news/local/category/lifestyle/">Lifestyle</a></li><li id="menu-item-14229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14229"><a href="http://thechampionnewspaper.com/news/local/category/sports/">Sports</a></li></ul></li><li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668"><a href="http://thechampionnewspaper.com/contact-us/">Contact Us</a></li><li id="menu-item-672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672"><a href="http://thechampionnewspaper.com/events-calendar/">Around DeKalb</a></li><li id="menu-item-666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666"><a href="http://thechampionnewspaper.com/legal-login-advertising/">Legal Ads Dept</a></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://thechampionnewspaper.com/free-press-archives/">Free Press</a></li><li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665"><a href="http://thechampionnewspaper.com/photo-gallery/">Photo Gallery</a></li></ul></div> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="http://thechampionnewspaper.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form><!-- .searchform --></div></div> </nav></div><!-- #header-text-nav-container --> </header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix"> <article id="post-20331" class="post-20331 post type-post status-publish format-standard has-post-thumbnail hentry category-dekalb-news category-education"><div class="featured-image"> <img width="268" height="263" src="http://thechampionnewspaper.com/wp-content/uploads/2018/06/image005a.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="http://thechampionnewspaper.com/wp-content/uploads/2018/06/image005a.jpg 268w, http://thechampionnewspaper.com/wp-content/uploads/2018/06/image005a-200x196.jpg 200w" sizes="(max-width: 268px) 100vw, 268px" /></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="http://thechampionnewspaper.com/news/local/category/dekalb-news/"  rel="category tag">DeKalb News</a>&nbsp;<a href="http://thechampionnewspaper.com/news/local/category/education/"  rel="category tag">Education</a>&nbsp;</span></div> <header class="entry-header"><h1 class="entry-title"> Georgia Piedmont Technical College graduate already utilizing diploma</h1> </header><div class="below-entry-meta"> <span class="posted-on"><a href="http://thechampionnewspaper.com/news/local/georgia-piedmont-technical-college-graduate-already-utilizing-diploma/" title="1:01 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-05T13:01:31+00:00">June 5, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n"
href="http://thechampionnewspaper.com/news/local/author/admin/"
title="Staff">Staff</a></span></span><span class="comments"><a href="http://thechampionnewspaper.com/news/local/georgia-piedmont-technical-college-graduate-already-utilizing-diploma/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span></div><div class="entry-content clearfix"><p>By: Morgan Ware</p><p><strong>Natasha Jugdese-Newton,</strong> a 40-year-old entrepreneur from Jamaica graduated from Georgia Piedmont Technical College (GPTC) on May 19 with a major in cosmetology. Jugdese-Newton said she has been in the beauty industry for 23 years and is now the owner of Cyndy’s Natural Hair Space in Conyers.</p><p>Jugdese-Newton said she didn’t initially plan a career in hair care, “I didn’t choose hair, hair chose me.” While in school she didn’t want a traditional major, so she chose cosmetology. Jugdese-Newton said, “I’m very self-motivated and didn’t want to work for anyone.” She said she wanted to be her own boss and cosmetology caught her attention, so she took the opportunity.</p><p>Jugdese-Newton attended GPTC because the tuition was more affordable. While at GPTC Jugdese-Newton had the opportunity to meet new people, make good friends, be taught by what she referred to as wonderful professors, and experience college life. Newton said GPTC gave her the college credit that cosmetology school could not. Newton said, “I’ve always wanted to go to college but never actually had the chance until I got to Georgia.” Newton was initially paying for school out of pocket but was offered a scholarship her last semester.</p><p>While Jugdese-Newton was living in Jamaica she said she wanted to have her own salon after school and is thankful to now have accomplished that. Newton said, “It was a big dream to have my own salon in the United States. I plan to work for New York Fashion Week, and the entertainment business.”</p><p>Jugdese-Newton said her graduation was bittersweet. She said, “You become close with people in two years and suddenly it comes to an end. This is such a big achievement in life,” said Newton. While at GPTC Newton said she had great relationships with her professors.</p><p>After being out of school for 23 years, Newton struggled at first to re-enter the academic world, but said she quickly adjusted to the work load.</p><p>Relocating from Jamaica to Georgia wasn’t hard for Natasha. Newton said she likes change and was more than excited to make the move. Newton said, “It was definitely a culture shock when I got to Georgia. I had to get used to driving on the other side of the road and the diversity of the food.” But Newton said it was easy to adapt. Newton also said everyone should experience unfamiliar cultures because of the experiences it provides.</p><p>Newton said she loves diversity and that’s something GPTC has which is why she said loved the school.</p><p>&nbsp;</p><div class="pvc_clear"></div><p class="pvc_stats" element-id="20331">286&nbsp;total views, 1&nbsp;views today</p><div class="pvc_clear"></div> <input id="wpsocial-get-post-id" type="hidden" value="http://thechampionnewspaper.com/news/local/georgia-piedmont-technical-college-graduate-already-utilizing-diploma/" /><div id="wpsocial-social-icons-box" class="wpsocial-social-icons-box" data-selected-skin="social-wide" style="display: block;width: 100%;background-color: ;" id="wpsocial-live-preview-options-settings"></div><input id="wpsocial-selected-social-network1" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-facebook"></input><input id="wpsocial-selected-social-network2" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-twitter"></input><input id="wpsocial-selected-social-network3" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-google"></input><input id="wpsocial-selected-social-network4" name="wpsocial-selcetion-network" type="hidden" value=""></input><input id="wpsocial-selected-social-network5" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-pinterest"></input><input id="wpsocial-selected-skin" type="hidden" value="social-wide"/><input id="wpsocial-selected-positioning" type="hidden" value="afterpost"/><input id="wpsocial-selected-message" type="hidden" value="None"/><input id="wpsocial-selected-custom-message" type="hidden" value=""/><input id="wpsocial-selected-alignment" type="hidden" value=""/><input id="wpsocial-selected-message-font" type="hidden" value=""/><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:16px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span><div class="fb-comments" data-href="http://thechampionnewspaper.com/news/local/georgia-piedmont-technical-college-graduate-already-utilizing-diploma/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div></div></div></article></div><!-- #content --><ul class="default-wp-page clearfix"><li class="previous"><a href="http://thechampionnewspaper.com/news/local/gavon-wray-honored-by-atlanta-400-baseball-fan-club/" rel="prev"><span class="meta-nav">&larr;</span> Ga&#8217;von Wray honored by Atlanta 400 Baseball Fan Club</a></li><li class="next"><a href="http://thechampionnewspaper.com/news/local/more-apartments-more-problems/" rel="next">More apartments, more problems <span class="meta-nav">&rarr;</span></a></li></ul><h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4><div class="related-posts clearfix"><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="http://thechampionnewspaper.com/news/local/opinion-being-stoned-part-3/" title="OPINION: Being stoned, Part 3"> <img width="264" height="205" src="http://thechampionnewspaper.com/wp-content/uploads/2014/05/crane_web1-e1420663504255.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="http://thechampionnewspaper.com/news/local/opinion-being-stoned-part-3/" rel="bookmark" title="OPINION: Being stoned, Part 3">OPINION: Being stoned, Part 3</a></h3><!--/.post-title--><div class="below-entry-meta"> <span class="posted-on"><a href="http://thechampionnewspaper.com/news/local/opinion-being-stoned-part-3/" title="8:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-09-01T08:00:27+00:00">September 1, 2015</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thechampionnewspaper.com/news/local/author/bill-crane/" title="Bill Crane">Bill Crane</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://thechampionnewspaper.com/news/local/opinion-being-stoned-part-3/#respond">0</a></span></div></div></div><!--/.related--><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="http://thechampionnewspaper.com/news/local/cross-country-runners-honored-by-atlanta-track-club/" title="Cross country runners honored by Atlanta Track Club"> <img width="284" height="205" src="http://thechampionnewspaper.com/wp-content/uploads/2017/12/001A-mix-of-all-accounts.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="http://thechampionnewspaper.com/wp-content/uploads/2017/12/001A-mix-of-all-accounts.png 1073w, http://thechampionnewspaper.com/wp-content/uploads/2017/12/001A-mix-of-all-accounts-200x144.png 200w, http://thechampionnewspaper.com/wp-content/uploads/2017/12/001A-mix-of-all-accounts-600x432.png 600w, http://thechampionnewspaper.com/wp-content/uploads/2017/12/001A-mix-of-all-accounts-500x360.png 500w" sizes="(max-width: 284px) 100vw, 284px" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="http://thechampionnewspaper.com/news/local/cross-country-runners-honored-by-atlanta-track-club/" rel="bookmark" title="Cross country runners honored by Atlanta Track Club">Cross country runners honored by Atlanta Track Club</a></h3><!--/.post-title--><div class="below-entry-meta"> <span class="posted-on"><a href="http://thechampionnewspaper.com/news/local/cross-country-runners-honored-by-atlanta-track-club/" title="1:30 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-15T13:30:28+00:00">December 15, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thechampionnewspaper.com/news/local/author/carla-parker/" title="Carla Parker">Carla Parker</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://thechampionnewspaper.com/news/local/cross-country-runners-honored-by-atlanta-track-club/#respond">0</a></span></div></div></div><!--/.related--><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="http://thechampionnewspaper.com/news/local/decatur-police-offer-holiday-safety-tips/" title="Decatur police offer holiday safety tips"> <img width="175" height="205" src="http://thechampionnewspaper.com/wp-content/uploads/2015/12/Decatur-police-officers.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="http://thechampionnewspaper.com/wp-content/uploads/2015/12/Decatur-police-officers.jpg 500w, http://thechampionnewspaper.com/wp-content/uploads/2015/12/Decatur-police-officers-170x200.jpg 170w" sizes="(max-width: 175px) 100vw, 175px" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="http://thechampionnewspaper.com/news/local/decatur-police-offer-holiday-safety-tips/" rel="bookmark" title="Decatur police offer holiday safety tips">Decatur police offer holiday safety tips</a></h3><!--/.post-title--><div class="below-entry-meta"> <span class="posted-on"><a href="http://thechampionnewspaper.com/news/local/decatur-police-offer-holiday-safety-tips/" title="10:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-12-04T10:00:04+00:00">December 4, 2015</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thechampionnewspaper.com/news/local/author/carla-parker/" title="Carla Parker">Carla Parker</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://thechampionnewspaper.com/news/local/decatur-police-offer-holiday-safety-tips/#respond">0</a></span></div></div></div><!--/.related--></div><!--/.post-related--><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/local/georgia-piedmont-technical-college-graduate-already-utilizing-diploma/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://thechampionnewspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20331' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></div><!-- #comments --></div><!-- #primary --><div id="secondary"> <aside id="social-widget-2" class="widget Social_Widget clearfix"><h3 class="widget-title"><span>Get Social</span></h3><div class="socialmedia-buttons smw_left"><a href="http://facebook.com/championnewspaper" rel="nofollow" target="_blank"><img width="32" height="32" src="http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png"
alt="Follow Us on Facebook"
title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://twitter.com/dekalbchampnews" rel="nofollow" target="_blank"><img width="32" height="32" src="http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png"
alt="Follow Us on Twitter"
title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.pinterest.com/champnews/" rel="nofollow" target="_blank"><img width="32" height="32" src="http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/images/default/32/pinterest.png"
alt="Follow Us on Pinterest"
title="Follow Us on Pinterest" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://youtube.com/championnewspaper" rel="nofollow" target="_blank"><img width="32" height="32" src="http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png"
alt="Follow Us on YouTube"
title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="mailto:donna@dekalbchamp.com" rel="nofollow" target="_blank"><img width="32" height="32" src="http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/images/default/32/email.png"
alt="Follow Us on E-mail"
title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://instagram.com/dekalbchampnews" rel="nofollow" target="_blank"><img width="32" height="32" src="http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/images/default/32/instagram.png"
alt="Follow Us on Instagram"
title="Follow Us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://feedity.com/thechampionnewspaper-com/UlNRU1taUw.rss " rel="nofollow" target="_blank"><img width="32" height="32" src="http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/images/default/32/rss.png"
alt="Follow Us on RSS"
title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><p  style=" margin: 12px auto 6px auto; font-family: Helvetica,Arial,Sans-serif; font-style: normal; font-variant: normal; font-weight: normal; font-size: 14px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; display: block;"> <a title="View Welcome to DeKalb: 2018 Newcomers Guide by Champion Newspaper  on Scribd" href="https://www.scribd.com/document/368328948/Welcome-to-DeKalb-2018-Newcomers-Guide-by-Champion-Newspaper#from_embed"  style="text-decoration: underline;" >Welcome to DeKalb: 2018 Newcomers Guide by Champion Newspaper</a> by <a title="View Champion Newspaper's profile on Scribd" href="https://www.scribd.com/user/8439063/Champion-Newspaper#from_embed"  style="text-decoration: underline;" >Champion Newspaper</a> on Scribd</p><iframe class="scribd_iframe_embed" title="Welcome to DeKalb: 2018 Newcomers Guide by Champion Newspaper " src="https://www.scribd.com/embeds/368328948/content?start_page=1&view_mode=scroll&access_key=key-UagBgo36OkwbBbiYpNR5&show_recommendations=true" data-auto-height="false" data-aspect-ratio="0.7789291882556131" scrolling="no" id="doc_40304" width="300" height="400" frameborder="0"></iframe></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Follow Us On Instagram : @dekalbchampnews&#8212;</span></h3><div class="textwidget custom-html-widget"><!-- SnapWidget --> <iframe src="https://snapwidget.com/embed/543762" class="snapwidget-widget" allowtransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:320px; height:320px"></iframe></div></aside></div></div><!-- .inner-wrap --></div><!-- #main --><footer id="colophon" class="clearfix "><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"></div><div class="footer-socket-left-section"><div class="copyright">Copyright &copy; 2018 <a href="http://thechampionnewspaper.com/" title="" ><span></span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div></div></div></div></div> </footer><a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div><!-- #page --><div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) --> <script type="text/javascript">/**/
            document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };
            /**/</script> <link rel='stylesheet' id='fvm-footer-0-css'  href='//thechampionnewspaper.com/wp-content/uploads/fvm/out/footer-b2ed0fbc-1523473262.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thechampionnewspaper.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script type='text/javascript' src='//thechampionnewspaper.com/wp-content/uploads/fvm/out/footer-bc866ec5-1523473262.min.js'></script></body></html>