<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://thechampionnewspaper.com/xmlrpc.php" /><title>OPINION: Thankful for many reasons</title> <script type="text/javascript">var ajaxurl = 'http://thechampionnewspaper.com/wp-admin/admin-ajax.php';</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://thechampionnewspaper.com/feed/" /><link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://thechampionnewspaper.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title=" &raquo; OPINION: Thankful for many reasons Comments Feed" href="http://thechampionnewspaper.com/news/local/opinion-thankful-for-many-reasons/feed/" /><link rel='stylesheet' id='header-fvm-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:400,400italic,600,700' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-0-css'  href='//thechampionnewspaper.com/wp-content/uploads/fvm/out/header-fb358ad4-1523473262.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/*  */</script> <script type='text/javascript' src='//thechampionnewspaper.com/wp-content/uploads/fvm/out/header-10833831-1523473262.min.js'></script><link rel='https://api.w.org/' href='http://thechampionnewspaper.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thechampionnewspaper.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thechampionnewspaper.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='High school gives 40 pints of blood' href='http://thechampionnewspaper.com/news/local/high-school-gives-40-pints-of-blood/' /><link rel='next' title='Cedar Grove, Marist advance to semifinals' href='http://thechampionnewspaper.com/news/local/cedar-grove-marist-advance-to-semifinals/' /><meta name="generator" content="WordPress 4.9.8" /><link rel="canonical" href="http://thechampionnewspaper.com/news/local/opinion-thankful-for-many-reasons/" /><link rel='shortlink' href='http://thechampionnewspaper.com/?p=22025' /><link rel="alternate" type="application/json+oembed" href="http://thechampionnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthechampionnewspaper.com%2Fnews%2Flocal%2Fopinion-thankful-for-many-reasons%2F" /><link rel="alternate" type="text/xml+oembed" href="http://thechampionnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthechampionnewspaper.com%2Fnews%2Flocal%2Fopinion-thankful-for-many-reasons%2F&#038;format=xml" /><meta property="fb:app_id" content=""/><!--[if lt IE 9]> <script src="http://thechampionnewspaper.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script> <![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <script type="text/javascript" src="https://www.w3counter.com/tracker.js?id=84242&wphead=true"></script> <link rel="icon" href="http://thechampionnewspaper.com/wp-content/uploads/2018/09/cropped-512championlogo-2-32x32.jpg" sizes="32x32" /><link rel="icon" href="http://thechampionnewspaper.com/wp-content/uploads/2018/09/cropped-512championlogo-2-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://thechampionnewspaper.com/wp-content/uploads/2018/09/cropped-512championlogo-2-180x180.jpg" /><meta name="msapplication-TileImage" content="http://thechampionnewspaper.com/wp-content/uploads/2018/09/cropped-512championlogo-2-270x270.jpg" /><!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-126172677-1', 'auto');
  ga('send', 'pageview');</script> <!-- END GADWP Universal Analytics --></head><body id="mh-mobile" class="post-template-default single single-post postid-22025 single-format-standard mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="mh-container mh-container-outer"><div class="mh-header-mobile-nav mh-clearfix"></div> <header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="mh-container mh-container-inner mh-row mh-clearfix"><div class="mh-custom-header mh-clearfix"> <a class="mh-header-image-link" href="http://thechampionnewspaper.com/" title="" rel="home"> <img class="mh-header-image" src="http://thechampionnewspaper.com/wp-content/uploads/2018/10/cropped-BIG-CHAMPION-NEW-copy.jpg" height="514" width="1500" alt="" /> </a><div class="mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand"><div class="mh-header-text"> <a class="mh-header-text-link" href="http://thechampionnewspaper.com/" title="" rel="home"><h3 class="mh-header-tagline">Get the latest DeKalb County news, photos and events at TheChampionnewspaper.com, DeKalb’s most-trusted news source</h3> </a></div></div></div></div></div><div class="mh-main-nav-wrap"> <nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-blank-container"><ul id="menu-blank" class="menu"><li id="menu-item-21507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21507"><a href="http://thechampionnewspaper.com/">Home</a></li><li id="menu-item-21511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21511"><a href="http://thechampionnewspaper.com/events-calendar/">Around DeKalb</a></li><li id="menu-item-21499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21499"><a href="http://thechampionnewspaper.com/news/local/category/dekalb-news/">DeKalb News</a><ul class="sub-menu"><li id="menu-item-21501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21501"><a href="http://thechampionnewspaper.com/news/local/category/education/">Education</a></li><li id="menu-item-21503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21503"><a href="http://thechampionnewspaper.com/news/local/category/opinionseditorials/">Editorials/Opinions</a></li><li id="menu-item-21505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21505"><a href="http://thechampionnewspaper.com/news/local/category/business/">Business</a></li><li id="menu-item-21506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21506"><a href="http://thechampionnewspaper.com/news/local/category/community/">Community</a></li><li id="menu-item-21504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21504"><a href="http://thechampionnewspaper.com/news/local/category/crime/">Crime</a></li><li id="menu-item-21502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21502"><a href="http://thechampionnewspaper.com/news/local/category/lifestyle/">Lifestyle</a></li><li id="menu-item-21500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21500"><a href="http://thechampionnewspaper.com/news/local/category/sports/">Sports</a></li></ul></li><li id="menu-item-21508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21508"><a href="http://thechampionnewspaper.com/contact-us/">Contact Us</a></li><li id="menu-item-21509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21509"><a href="http://thechampionnewspaper.com/free-press-archives/">Free Press</a></li><li id="menu-item-21510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21510"><a href="http://thechampionnewspaper.com/legal-login-advertising/">Legal Ads Dept</a></li><li id="menu-item-21464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21464"><a href="http://thechampionnewspaper.com/locationsnewsstands/">Locations</a></li><li id="menu-item-21465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21465"><a href="http://thechampionnewspaper.com/photo-gallery/">Photo Gallery</a></li></ul></div> </nav></div> </header><div class="mh-wrapper mh-clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-22025" class="post-22025 post type-post status-publish format-standard has-post-thumbnail hentry category-dekalb-news category-opinionseditorials"> <header class="entry-header mh-clearfix"><h1 class="entry-title">OPINION: Thankful for many reasons</h1><p class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://thechampionnewspaper.com/news/local/2018/11/">November 26, 2018</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://thechampionnewspaper.com/news/local/author/john-hewitt/">John Hewitt</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://thechampionnewspaper.com/news/local/category/dekalb-news/" rel="category tag">DeKalb News</a>, <a href="http://thechampionnewspaper.com/news/local/category/opinionseditorials/" rel="category tag">Editorials/Opinions</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://thechampionnewspaper.com/news/local/opinion-thankful-for-many-reasons/#mh-comments">0</a></span></p> </header><div class="entry-content mh-clearfix"> <figure class="entry-thumbnail"> <img src="http://thechampionnewspaper.com/wp-content/uploads/2017/01/JohnHewitt.png" alt="John Hewitt&#039;s Opinion Piece for Champion Newspaper" title="Opinion_JohnHewitt" /> </figure><p>Now that Halloween is behind us, the holiday season is in full swing as many look forward to Thanksgiving, Chanukah and Christmas.</p><p>In the weeks leading up to Thanksgiving, many of us reflect on the things in life that we are grateful for. The one thing that I am most grateful for this year has nothing to do with blessings, friends or family, but has everything to do with our political situation.</p><p>I’m so thankful to not have to be exposed to the bitter, distasteful and deceptive political advertising that has dominated our local airways on radio and television. If I never see another image of either Brian Kemp or Stacey Abrams, I’ll be forever grateful, but we know that is not likely.</p><p>We will most certainly hear and see images and news accounts of Kemp as he takes the role of the next governor of Georgia and of Abrams a she files a federal lawsuit questioning the validity of Georgia&#8217;s election processes. Perhaps, these will be expertly crafted, softer personas designed for greater cross-party appeal.</p><p>And truthfully, we will see, hear and read both names for the next several years as supporters and detractors pontificate on why their candidate won or lost, who cheated whom, who was suppressed, who was entitled and all the other ensuing conversations in support of, or as objections to, the winning candidate.</p><p>Each election cycle, I naively imagine that the name calling, exaggerated accusations, distortion of facts and divisive rhetoric will not be so prevalent during the next election cycle; but alas, I’m convinced that this behavior is now acceptable in the world of politics and apparently is acceptable by the many who seem to appreciate the ugliness.</p><p>It is difficult for me to understand what motivates any logical, mature adult to believe the messages paid for by special interest groups and to a certain degree, the actual candidates’ campaigns. It is more difficult to understand why normally stable individuals will actually share these ugly messages and not question the validity of the often-absurd claims.</p><p>Do people really believe the opposing candidate can be as mean-spirited and inconsiderate as some of the messages portray them to be? Do people really believe that their candidate of choice can be as compassionate and caring as they are often portrayed to be?</p><p>Do voters support their candidate of choice unconditionally and believe that the person is infallible and believe and agree with everything the candidate says or does? If so, these very people may be part of the huge divide of our country. In reality, no candidate is perfect, and most candidates will say or do almost anything to garner voter and financial support.</p><p>I’m thankful that it&#8217;s over for a while and we can get back to discussing topics such as cute or ugly babies, funny dogs and cats, and what one ate for breakfast, lunch or dinner.</p><div class="pvc_clear"></div><p class="pvc_stats" element-id="22025">180&nbsp;total views, 60&nbsp;views today</p><div class="pvc_clear"></div> <input id="wpsocial-get-post-id" type="hidden" value="http://thechampionnewspaper.com/news/local/opinion-thankful-for-many-reasons/" /><div id="wpsocial-social-icons-box" class="wpsocial-social-icons-box" data-selected-skin="social-wide" style="display: block;width: 100%;background-color: ;" id="wpsocial-live-preview-options-settings"></div><input id="wpsocial-selected-social-network1" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-facebook"></input><input id="wpsocial-selected-social-network2" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-twitter"></input><input id="wpsocial-selected-social-network3" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-google"></input><input id="wpsocial-selected-social-network4" name="wpsocial-selcetion-network" type="hidden" value=""></input><input id="wpsocial-selected-social-network5" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-pinterest"></input><input id="wpsocial-selected-skin" type="hidden" value="social-wide"/><input id="wpsocial-selected-positioning" type="hidden" value="afterpost"/><input id="wpsocial-selected-message" type="hidden" value="None"/><input id="wpsocial-selected-custom-message" type="hidden" value=""/><input id="wpsocial-selected-alignment" type="hidden" value=""/><input id="wpsocial-selected-message-font" type="hidden" value=""/><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:16px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span><div class="fb-comments" data-href="http://thechampionnewspaper.com/news/local/opinion-thankful-for-many-reasons/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev"> <a href="http://thechampionnewspaper.com/news/local/high-school-gives-40-pints-of-blood/" rel="prev"><img width="80" height="60" src="http://thechampionnewspaper.com/wp-content/uploads/2018/11/20181122_BloodDrive2-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://thechampionnewspaper.com/wp-content/uploads/2018/11/20181122_BloodDrive2-80x60.jpg 80w, http://thechampionnewspaper.com/wp-content/uploads/2018/11/20181122_BloodDrive2-326x245.jpg 326w, http://thechampionnewspaper.com/wp-content/uploads/2018/11/20181122_BloodDrive2-100x75.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>High school gives 40 pints of blood</p></a></div><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next"> <a href="http://thechampionnewspaper.com/news/local/cedar-grove-marist-advance-to-semifinals/" rel="next"><img width="80" height="60" src="http://thechampionnewspaper.com/wp-content/uploads/2018/11/CG-Kendall-Boney-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://thechampionnewspaper.com/wp-content/uploads/2018/11/CG-Kendall-Boney-80x60.jpg 80w, http://thechampionnewspaper.com/wp-content/uploads/2018/11/CG-Kendall-Boney-326x245.jpg 326w, http://thechampionnewspaper.com/wp-content/uploads/2018/11/CG-Kendall-Boney-100x75.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Cedar Grove, Marist advance to semifinals</p></a></div> </nav><h4 id="mh-comments" class="mh-widget-title mh-comment-form-title"> <span class="mh-widget-title-inner"> Be the first to comment </span></h4><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/local/opinion-thankful-for-many-reasons/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://thechampionnewspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22025' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="78303e03e3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26"/></p></form></div><!-- #respond --></div> <aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="social-widget-2" class="mh-widget Social_Widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay Connected</span></h4><div class="socialmedia-buttons smw_left"><a href="http://facebook.com/championnewspaper" rel="nofollow" target="_blank"><img width="32" height="32" src="http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png"
alt="Follow Us on Facebook"
title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://twitter.com/dekalbchampnews" rel="nofollow" target="_blank"><img width="32" height="32" src="http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png"
alt="Follow Us on Twitter"
title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.pinterest.com/champnews/" rel="nofollow" target="_blank"><img width="32" height="32" src="http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/images/default/32/pinterest.png"
alt="Follow Us on Pinterest"
title="Follow Us on Pinterest" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://youtube.com/championnewspaper" rel="nofollow" target="_blank"><img width="32" height="32" src="http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png"
alt="Follow Us on YouTube"
title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="mailto:donna@dekalbchamp.com" rel="nofollow" target="_blank"><img width="32" height="32" src="http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/images/default/32/email.png"
alt="Follow Us on E-mail"
title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://instagram.com/dekalbchampnews" rel="nofollow" target="_blank"><img width="32" height="32" src="http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/images/default/32/instagram.png"
alt="Follow Us on Instagram"
title="Follow Us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://feedity.com/thechampionnewspaper-com/UlNRU1taUw.rss " rel="nofollow" target="_blank"><img width="32" height="32" src="http://thechampionnewspaper.com/wp-content/plugins/social-media-widget/images/default/32/rss.png"
alt="Follow Us on RSS"
title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://thechampionnewspaper.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="text-18" class="mh-widget widget_text"><div class="textwidget"><p  style=" margin: 12px auto 6px auto; font-family: Helvetica,Arial,Sans-serif; font-style: normal; font-variant: normal; font-weight: normal; font-size: 14px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; display: block;"> <a title="View Welcome to DeKalb: 2018 Newcomers Guide by Champion Newspaper  on Scribd" href="https://www.scribd.com/document/368328948/Welcome-to-DeKalb-2018-Newcomers-Guide-by-Champion-Newspaper#from_embed"  style="text-decoration: underline;" >Welcome to DeKalb: 2018 Newcomers Guide by Champion Newspaper</a> by <a title="View Champion Newspaper's profile on Scribd" href="https://www.scribd.com/user/8439063/Champion-Newspaper#from_embed"  style="text-decoration: underline;" >Champion Newspaper</a> on Scribd</p><iframe class="scribd_iframe_embed" title="Welcome to DeKalb: 2018 Newcomers Guide by Champion Newspaper " src="https://www.scribd.com/embeds/368328948/content?start_page=1&view_mode=scroll&access_key=key-UagBgo36OkwbBbiYpNR5&show_recommendations=true" data-auto-height="false" data-aspect-ratio="0.7789291882556131" scrolling="no" id="doc_40304" frameborder="0"></iframe></div></div><div id="text-5" class="mh-widget widget_text"><div class="textwidget"><hr></div></div></aside></div><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner mh-clearfix"><p class="mh-copyright">Copyright &copy; 2018 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p></div></div></div><!-- .mh-container-outer --><div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <link rel='stylesheet' id='fvm-footer-0-css'  href='//thechampionnewspaper.com/wp-content/uploads/fvm/out/footer-b2ed0fbc-1523473262.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thechampionnewspaper.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script type='text/javascript' src='//thechampionnewspaper.com/wp-content/uploads/fvm/out/footer-01b52020-1523473262.min.js'></script><script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=569633651';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body></html>