<!DOCTYPE html>
<html lang="en-US">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Stone Mountain man gets life in prison for murder of former classmate -</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://thechampionnewspaper.com/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Stone Mountain man gets life in prison for murder of former classmate -" />
	<meta property="og:description" content="DeKalb County District Attorney Sherry Boston announced a conviction by jury trial in the murder case against a Stone Mountain" />
	<meta property="og:url" content="http://thechampionnewspaper.com/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/" />
	<meta property="article:published_time" content="2021-09-03T18:13:50+00:00" />
	<meta property="og:image" content="http://thechampionnewspaper.com/wp-content/uploads/2021/09/gavel.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="427" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://thechampionnewspaper.com/#website","url":"http://thechampionnewspaper.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":"http://thechampionnewspaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://thechampionnewspaper.com/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/#primaryimage","inLanguage":"en-US","url":"http://thechampionnewspaper.com/wp-content/uploads/2021/09/gavel.jpg","width":640,"height":427},{"@type":"WebPage","@id":"http://thechampionnewspaper.com/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/#webpage","url":"http://thechampionnewspaper.com/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/","name":"Stone Mountain man gets life in prison for murder of former classmate -","isPartOf":{"@id":"http://thechampionnewspaper.com/#website"},"primaryImageOfPage":{"@id":"http://thechampionnewspaper.com/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/#primaryimage"},"datePublished":"2021-09-03T18:13:50+00:00","dateModified":"2021-09-03T18:13:50+00:00","author":{"@id":"http://thechampionnewspaper.com/#/schema/person/71d47e33eb1bc547434faaa9eee7dd1b"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://thechampionnewspaper.com/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/"]}]},{"@type":["Person"],"@id":"http://thechampionnewspaper.com/#/schema/person/71d47e33eb1bc547434faaa9eee7dd1b","name":"Staff","image":{"@type":"ImageObject","@id":"http://thechampionnewspaper.com/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/2cc33afbc40d2ff0afd25f246e601420?s=96&d=wavatar&r=g","caption":"Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://thechampionnewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://thechampionnewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Stone Mountain man gets life in prison for murder of former classmate Comments Feed" href="http://thechampionnewspaper.com/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-126172677-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-126172677-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-126172677-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<link rel='stylesheet' id='A5-framework-css'  href='http://thechampionnewspaper.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20CC' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thechampionnewspaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://thechampionnewspaper.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='font_select-css'  href='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/admin/css/fontselect.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom_wp_admin_css-css'  href='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/admin/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fo_css-css'  href='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/admin/css/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font_css-css'  href='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/admin/fonts/font.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font2_css-css'  href='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/admin/fonts/font2.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font3_css-css'  href='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/admin/fonts/font3.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hover_css-css'  href='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/admin/css/hover.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontend_styling-css'  href='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/public/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='http://thechampionnewspaper.com/wp-content/plugins/page-views-count-backup/assets/css/style.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='http://thechampionnewspaper.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-bootstrap-tooltip-css-css'  href='http://thechampionnewspaper.com/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.css?ver=4.71.1' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-frontend-css-css'  href='http://thechampionnewspaper.com/wp-content/plugins/social-media-buttons-toolbar/inc/css/frontend.css?ver=4.71.1' type='text/css' media='all' />
<style id='spacexchimp_p005-frontend-css-inline-css' type='text/css'>

                    .sxc-follow-buttons {
                        text-align: center !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button,
                    .sxc-follow-buttons .sxc-follow-button a,
                    .sxc-follow-buttons .sxc-follow-button a img {
                        width: px !important;
                        height: px !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button {
                        margin: 0px !important;
                    }
                  
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='http://thechampionnewspaper.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://thechampionnewspaper.com/wp-content/themes/colormag/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://thechampionnewspaper.com/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://thechampionnewspaper.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://thechampionnewspaper.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='featured-widget-css-css'  href='http://thechampionnewspaper.com/wp-content/plugins/featured-page-widget/templates/featured-page-widget.css?ver=5.3.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/thechampionnewspaper.com","hash_tracking":"false","ua":"UA-126172677-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SSB = {"ajax_url":"http:\/\/thechampionnewspaper.com\/wp-admin\/admin-ajax.php","fb_share_nonce":"189d588f3f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.2.3'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.js?ver=4.71.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://thechampionnewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thechampionnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thechampionnewspaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.8" />
<link rel='shortlink' href='http://thechampionnewspaper.com/?p=34752' />
<link rel="alternate" type="application/json+oembed" href="http://thechampionnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthechampionnewspaper.com%2Fnews%2Flocal%2Fstone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thechampionnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthechampionnewspaper.com%2Fnews%2Flocal%2Fstone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/> <style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: ;
	}
		 /*inline margin*/
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-simple-round button{
	  margin: ;
	}
	
	
	
	
	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 3.2.3 -->
<meta property="og:title" content="Stone Mountain man gets life in prison for murder of former classmate - " />
<meta property="og:description" content="DeKalb County District Attorney Sherry Boston announced a conviction by jury trial in the murder case against a Stone Mountain man accused of shooting and killing an acquaintance from middle school. Jurors returned guilty verdicts Aug. 26 against 22-year-old Lamour Lowe on charges of Malice Murder, Felony Murder, two counts of Aggravated Assault, and Possession of Firearm During the Commission" />
<meta property="og:url" content="http://thechampionnewspaper.com/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/" />
<meta property="og:image" content="http://thechampionnewspaper.com/wp-content/uploads/2021/09/gavel.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="DeKalb County District Attorney Sherry Boston announced a conviction by jury trial in the murder case against a Stone Mountain man accused of shooting and killing an acquaintance from middle school. Jurors returned guilty verdicts Aug. 26 against 22-year-old Lamour Lowe on charges of Malice Murder, Felony Murder, two counts of Aggravated Assault, and Possession of Firearm During the Commission" />
<meta name="twitter:title" content="Stone Mountain man gets life in prison for murder of former classmate - " />
<meta property="twitter:image" content="http://thechampionnewspaper.com/wp-content/uploads/2021/09/gavel.jpg" />
<meta name="follow.it-verification-code-V2Nvd0R5ZFZ0U3BKeW9iM3ZTUWxSUEMzL0RIdEViay93cXorUlI2TXRsSi9XazlLZ0VyY0ZMWGdleFM4NXNSNnFFdzBtNjViQ094WGlqYkxjUXQ5d3V1Y3RsOUNidlpTNU8vMlh0Q3V1QlFKY2J2UW14ai9USTNWUm1KazV0WlB8SVBkd1d2emhHUDRDb0dBZGNXMGpvWGJib2NGMEIvM2RveFpkS2thcU5RST0=" content="CuYZRmTbt3Bwg88hALat"/><link rel="pingback" href="http://thechampionnewspaper.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript" src="https://www.w3counter.com/tracker.js?id=84242&wphead=true"></script>
<link rel="icon" href="http://thechampionnewspaper.com/wp-content/uploads/2018/09/cropped-512championlogo-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://thechampionnewspaper.com/wp-content/uploads/2018/09/cropped-512championlogo-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thechampionnewspaper.com/wp-content/uploads/2018/09/cropped-512championlogo-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://thechampionnewspaper.com/wp-content/uploads/2018/09/cropped-512championlogo-2-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-34752 single-format-standard wp-embed-responsive right-sidebar box-layout">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
			<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>

			<ul class="newsticker">
									<li>
						<a href="http://thechampionnewspaper.com/news/local/tucker-arc-gauging-interest-in-public-art/" title="Tucker, ARC gauging interest in public art">
							Tucker, ARC gauging interest in public art						</a>
					</li>
									<li>
						<a href="http://thechampionnewspaper.com/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/" title="Stone Mountain man gets life in prison for murder of former classmate">
							Stone Mountain man gets life in prison for murder of former classmate						</a>
					</li>
									<li>
						<a href="http://thechampionnewspaper.com/news/local/discover-dunwoodys-new-executive-director-discusses-making-city-more-marketable/" title="Discover Dunwoody’s new executive director discusses making city more marketable">
							Discover Dunwoody’s new executive director discusses making city more marketable						</a>
					</li>
									<li>
						<a href="http://thechampionnewspaper.com/news/local/lessons-from-labor-day/" title="Lessons from Labor Day">
							Lessons from Labor Day						</a>
					</li>
									<li>
						<a href="http://thechampionnewspaper.com/news/local/oak-view-elementary-school-closes-due-to-covid-19/" title="Oak View Elementary School closes due to COVID-19">
							Oak View Elementary School closes due to COVID-19						</a>
					</li>
							</ul>
		</div>

						</div>
			</div>

			
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
													</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="http://thechampionnewspaper.com/" title="" rel="home"></a>
							</h3>
						
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-12" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N46002.3903565THECAMPIONNEWSPAPE/B25245327.292708661'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></aside><aside id="colormag_728x90_advertisement_widget-6" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
			<div class="advertisement-content"><a href="https://extension.uga.edu/county-offices/dekalb/fresh-on-dek/fresh-on-dek-sites.html" class="single_ad_728x90" target="_blank" rel="nofollow"><img src="http://thechampionnewspaper.com/wp-content/uploads/2021/08/The-Champion_MFM_728x90.jpg" width="728" height="90" alt=""></a></div>		</div>

		</aside><aside id="colormag_728x90_advertisement_widget-7" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
			<div class="advertisement-content"><img src="http://thechampionnewspaper.com/wp-content/uploads/2021/08/The-Champion_MYHG_728x90.jpg" width="728" height="90" alt=""></div>		</div>

		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><img src="http://thechampionnewspaper.com/wp-content/uploads/2020/12/1cropped-new-logo.png" class="header-image" width="1048" height="176" alt=""></div></div>
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="http://thechampionnewspaper.com/"
						   title=""
						>
							<i class="fa fa-home"></i>
						</a>
					</div>
				
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									
<form action="http://thechampionnewspaper.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-blank" class="menu"><li id="menu-item-21507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21507"><a href="http://thechampionnewspaper.com/">Home</a></li>
<li id="menu-item-22299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22299"><a href="http://thechampionnewspaper.com/advertise/">Advertise</a></li>
<li id="menu-item-21499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21499"><a href="http://thechampionnewspaper.com/news/local/category/news-dekalb/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32940"><a href="http://thechampionnewspaper.com/events-calendar/">Around DeKalb</a></li>
	<li id="menu-item-21505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21505"><a href="http://thechampionnewspaper.com/news/local/category/business/">Business</a></li>
	<li id="menu-item-21506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21506"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/">Cities</a>
	<ul class="sub-menu">
		<li id="menu-item-25741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25741"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/brookhaven/">Brookhaven</a></li>
		<li id="menu-item-25742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25742"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/chamblee/">Chamblee</a></li>
		<li id="menu-item-25743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25743"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/clarkston/">Clarkston</a></li>
		<li id="menu-item-25755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25755"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/government-countywide/">Countywide</a></li>
		<li id="menu-item-25744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25744"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/decatur/">Decatur</a></li>
		<li id="menu-item-25745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25745"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/doraville/">Doraville</a></li>
		<li id="menu-item-25759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25759"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/dunwoody/">Dunwoody</a></li>
		<li id="menu-item-25746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25746"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/ellenwood/">Ellenwood</a></li>
		<li id="menu-item-25758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25758"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/lithonia/">Lithonia</a></li>
		<li id="menu-item-25747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25747"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/stonecrest/">Stonecrest</a></li>
		<li id="menu-item-25748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25748"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/tucker-community/">Tucker</a></li>
	</ul>
</li>
	<li id="menu-item-21500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21500"><a href="http://thechampionnewspaper.com/news/local/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-25737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25737"><a href="http://thechampionnewspaper.com/news/local/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-25738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25738"><a href="http://thechampionnewspaper.com/news/local/category/sports/basketball/">Basketball</a></li>
		<li id="menu-item-25739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25739"><a href="http://thechampionnewspaper.com/news/local/category/sports/football/">Football</a></li>
		<li id="menu-item-25740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25740"><a href="http://thechampionnewspaper.com/news/local/category/sports/soccer/">Soccer</a></li>
	</ul>
</li>
	<li id="menu-item-22779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22779"><a href="http://thechampionnewspaper.com/news/local/category/editorial/">Editorial</a></li>
	<li id="menu-item-21501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21501"><a href="http://thechampionnewspaper.com/news/local/category/education/">Education</a></li>
	<li id="menu-item-25760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25760"><a href="http://thechampionnewspaper.com/news/local/category/freepress/">Freepress</a></li>
	<li id="menu-item-21502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21502"><a href="http://thechampionnewspaper.com/news/local/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-21503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21503"><a href="http://thechampionnewspaper.com/news/local/category/opinion/">Opinion</a></li>
	<li id="menu-item-25765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25765"><a href="http://thechampionnewspaper.com/free-press-archives/">DeKalb Free Press</a></li>
</ul>
</li>
<li id="menu-item-29956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29956"><a href="http://thechampionnewspaper.com/news/local/category/covid-19-coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li id="menu-item-29957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29957"><a href="http://thechampionnewspaper.com/news/local/category/covid-19-coronavirus/faces-of-covid-19/">Faces of COVID-19</a></li>
	<li id="menu-item-31210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31210"><a href="http://thechampionnewspaper.com/news/local/category/covid-19-coronavirus/resources/">Resources</a></li>
	<li id="menu-item-31211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31211"><a href="http://thechampionnewspaper.com/news/local/category/covid-19-coronavirus/testing/">Testing</a></li>
	<li id="menu-item-31885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31885"><a href="http://thechampionnewspaper.com/news/local/category/covid-19-coronavirus/vaccine/">Vaccine</a></li>
</ul>
</li>
<li id="menu-item-29958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29958"><a href="http://thechampionnewspaper.com/news/local/category/elections/">Elections</a></li>
<li id="menu-item-25754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25754"><a href="http://thechampionnewspaper.com/legal-login-advertising/">Legal Advertising Dept</a></li>
<li id="menu-item-21508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21508"><a href="http://thechampionnewspaper.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21464"><a href="http://thechampionnewspaper.com/locationsnewsstands/">Locations</a></li>
<li id="menu-item-25752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25752"><a href="http://thechampionnewspaper.com/subscribe-2/">Subscribe</a></li>
</ul></div>
			</div>
		</nav>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-34752" class="post-34752 post type-post status-publish format-standard has-post-thumbnail hentry category-community-cities category-news-dekalb category-stone-mountain tag-dekalb-county-district-attorney-sherry-boston tag-lamour-lowe tag-superior-court-judge-latisha-dear-jackson">
	
				<div class="featured-image">
				<img width="640" height="427" src="http://thechampionnewspaper.com/wp-content/uploads/2021/09/gavel.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="http://thechampionnewspaper.com/wp-content/uploads/2021/09/gavel.jpg 640w, http://thechampionnewspaper.com/wp-content/uploads/2021/09/gavel-200x133.jpg 200w, http://thechampionnewspaper.com/wp-content/uploads/2021/09/gavel-600x400.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" />			</div>
			
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="http://thechampionnewspaper.com/news/local/category/community-cities/"  rel="category tag">Cities</a>&nbsp;<a href="http://thechampionnewspaper.com/news/local/category/news-dekalb/"  rel="category tag">News</a>&nbsp;<a href="http://thechampionnewspaper.com/news/local/category/community-cities/stone-mountain/"  rel="category tag">Stone Mountain</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Stone Mountain man gets life in prison for murder of former classmate			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="http://thechampionnewspaper.com/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/" title="2:13 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-09-03T14:13:50-04:00">September 3, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="http://thechampionnewspaper.com/news/local/author/admin/"
					   title="Staff"
					>
						Staff					</a>
				</span>
			</span>

							<span class="comments">
						<a href="http://thechampionnewspaper.com/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/#respond"><i class="fa fa-comment"></i> 0 Comments</a>					</span>
				<span class="tag-links"><i class="fa fa-tags"></i><a href="http://thechampionnewspaper.com/news/local/tag/dekalb-county-district-attorney-sherry-boston/" rel="tag">DeKalb County District Attorney Sherry Boston</a>, <a href="http://thechampionnewspaper.com/news/local/tag/lamour-lowe/" rel="tag">Lamour Lowe</a>, <a href="http://thechampionnewspaper.com/news/local/tag/superior-court-judge-latisha-dear-jackson/" rel="tag">Superior Court Judge LaTisha Dear Jackson</a></span></div>
		<div class="entry-content clearfix">
			<p>DeKalb County District Attorney <strong>Sherry Boston</strong> announced a conviction by jury trial in the murder case against a Stone Mountain man accused of shooting and killing an acquaintance from middle school. Jurors returned guilty verdicts Aug. 26 against 22-year-old <strong>Lamour Lowe</strong> on charges of Malice Murder, Felony Murder, two counts of Aggravated Assault, and Possession of Firearm During the Commission of a Felony in connection with the shooting death of 19-year-old <strong>Larnell Thompson</strong>.</p>
<p>The fatal incident occurred June 1, 2019 at the 1500 Oak Apartments complex in Clarkston where the victim and his girlfriend were planning to visit a friend. Upon arrival, Thompson knocked on the door of the apartment where his friend usually hung out. His friend was not there, but he encountered Defendant Lowe and the resident of the apartment. Thompson’s girlfriend, who was waiting in the car, observed a verbal altercation between Thompson and Lowe outside of the apartment. As Thompson walked down the stairs of the apartment complex, Lowe pulled a gun and shot him in the head, neck and shoulders. Lowe also shot at Thompson’s girlfriend waiting in the car but did not strike her. Lowe fled the scene.</p>
<p>Detectives tracked down the leaseholder of the apartment who denied being at the location of the shooting when it occurred but confessed during the trial to being present. Through investigative work, it was determined that the shooter had gone to middle school with the victim. Thompson’s girlfriend identified Lowe as the shooter in a photographic lineup. Lowe was located three weeks later in Dade City, Florida where he had fled shortly after the murder. He was extradited to Georgia in September 2019. </p>
<p>Following his conviction, Lowe was sentenced to life in prison with the possibility of parole plus 25 years to run consecutively by DeKalb Superior Court Judge <strong>LaTisha Dear Jackson</strong>.</p>
<p>The case was prosecuted by Senior Assistant District Attorney <strong>Shannon Hodder</strong>, with assistance from Senior ADA <strong>Franklin Engram</strong>, DA Investigator <strong>Eli Gonzalez</strong>, and Victim Advocate <strong>Desiree Livingston</strong>. Sgt. <strong>Garfield Trumble</strong> of the Clarkston Police Department led the initial investigation.</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="34752">154&nbsp;total views, 66&nbsp;views today</p>
<div class="pvc_clear"></div>
<input id="wpsocial-get-post-id" type="hidden" value="http://thechampionnewspaper.com/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/" /><div id="wpsocial-social-icons-box" class="wpsocial-social-icons-box" data-selected-skin="" style="display: block;width: 100%;background-color: ;" id="wpsocial-live-preview-options-settings"></div><input id="wpsocial-selected-social-network1" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-facebook"></input><input id="wpsocial-selected-social-network2" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-twitter"></input><input id="wpsocial-selected-social-network3" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-google"></input><input id="wpsocial-selected-social-network4" name="wpsocial-selcetion-network" type="hidden" value=""></input><input id="wpsocial-selected-social-network5" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-pinterest"></input><input id="wpsocial-selected-skin" type="hidden" value=""/><input id="wpsocial-selected-positioning" type="hidden" value="afterpost"/><input id="wpsocial-selected-message" type="hidden" value="None"/><input id="wpsocial-selected-custom-message" type="hidden" value=""/><input id="wpsocial-selected-alignment" type="hidden" value=""/><input id="wpsocial-selected-message-font" type="hidden" value=""/><div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments Box</span>
		<div class="fb-comments" data-href="http://thechampionnewspaper.com/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/" data-order-by="social" data-numposts="8" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;} #wpdevar_comment_2 iframe{max-height: 100% !important;}</style><div class="simplesocialbuttons simplesocial-simple-round simplesocialbuttons_inline simplesocialbuttons-align-left post-34752 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=http://thechampionnewspaper.com/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Stone+Mountain+man+gets+life+in+prison+for+murder+of+former+classmate&url=http://thechampionnewspaper.com/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button class="simplesocial-reddit-share"  data-href="https://reddit.com/submit?url=http://thechampionnewspaper.com/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/&title=Stone+Mountain+man+gets+life+in+prison+for+murder+of+former+classmate" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" ><span class="simplesocialtxt">Reddit</span> </button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=http://thechampionnewspaper.com/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Stone+Mountain+man+gets+life+in+prison+for+murder+of+former+classmate&body=http://thechampionnewspaper.com/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/"><span class="simplesocialtxt">Email</span></button>
<div class="fb-like ssb-fb-like" data-href="http://thechampionnewspaper.com/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
</div>
		</div>

	</div>

	</article>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://thechampionnewspaper.com/news/local/discover-dunwoodys-new-executive-director-discusses-making-city-more-marketable/" rel="prev"><span class="meta-nav">&larr;</span> Discover Dunwoody’s new executive director discusses making city more marketable</a></li>
			<li class="next"><a href="http://thechampionnewspaper.com/news/local/tucker-arc-gauging-interest-in-public-art/" rel="next">Tucker, ARC gauging interest in public art <span class="meta-nav">&rarr;</span></a></li>
		</ul>

		
	<div class="related-posts-wrapper">

		<h4 class="related-posts-main-title">
			<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
		</h4>

		<div class="related-posts clearfix">

							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="http://thechampionnewspaper.com/news/local/city-state-officials-update-metro-green-investigation/" title="City, state officials update Metro Green investigation">
								<img width="390" height="205" src="http://thechampionnewspaper.com/wp-content/uploads/2020/08/1-metro-green-work-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="http://thechampionnewspaper.com/news/local/city-state-officials-update-metro-green-investigation/" rel="bookmark" title="City, state officials update Metro Green investigation">
								City, state officials update Metro Green investigation							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="http://thechampionnewspaper.com/news/local/city-state-officials-update-metro-green-investigation/" title="1:16 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-03T13:16:45-04:00">August 3, 2020</time><time class="updated" datetime="2020-08-03T13:16:49-04:00">August 3, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="http://thechampionnewspaper.com/news/local/author/jay-phillips/"
					   title="Jay Phillips"
					>
						Jay Phillips					</a>
				</span>
			</span>

							<span class="comments">
													<i class="fa fa-comment"></i><a href="http://thechampionnewspaper.com/news/local/city-state-officials-update-metro-green-investigation/#respond">0</a>												</span>
				</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="http://thechampionnewspaper.com/news/local/olympian-gabby-douglas-speaks-to-young-gymnasts/" title="Olympian Gabby Douglas speaks to young gymnasts">
								<img width="273" height="205" src="http://thechampionnewspaper.com/wp-content/uploads/2013/03/IMG_3232.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="http://thechampionnewspaper.com/wp-content/uploads/2013/03/IMG_3232.jpg 600w, http://thechampionnewspaper.com/wp-content/uploads/2013/03/IMG_3232-200x150.jpg 200w, http://thechampionnewspaper.com/wp-content/uploads/2013/03/IMG_3232-100x75.jpg 100w" sizes="(max-width: 273px) 100vw, 273px" />							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="http://thechampionnewspaper.com/news/local/olympian-gabby-douglas-speaks-to-young-gymnasts/" rel="bookmark" title="Olympian Gabby Douglas speaks to young gymnasts">
								Olympian Gabby Douglas speaks to young gymnasts							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="http://thechampionnewspaper.com/news/local/olympian-gabby-douglas-speaks-to-young-gymnasts/" title="8:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-03-29T08:30:16-04:00">March 29, 2013</time><time class="updated" datetime="2013-03-28T12:06:50-04:00">March 28, 2013</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="http://thechampionnewspaper.com/news/local/author/carla-parker/"
					   title="Carla Parker"
					>
						Carla Parker					</a>
				</span>
			</span>

							<span class="comments">
													<i class="fa fa-comment"></i><a href="http://thechampionnewspaper.com/news/local/olympian-gabby-douglas-speaks-to-young-gymnasts/#respond">0</a>												</span>
				</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="http://thechampionnewspaper.com/news/local/mama-not-content-to-stay-home/" title="Mama not content to stay home">
								<img width="390" height="205" src="http://thechampionnewspaper.com/wp-content/uploads/2020/07/Willie-Mae-12-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="http://thechampionnewspaper.com/news/local/mama-not-content-to-stay-home/" rel="bookmark" title="Mama not content to stay home">
								Mama not content to stay home							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="http://thechampionnewspaper.com/news/local/mama-not-content-to-stay-home/" title="9:34 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-09T09:34:34-04:00">July 9, 2020</time><time class="updated" datetime="2020-07-09T10:26:28-04:00">July 9, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="http://thechampionnewspaper.com/news/local/author/gale-horton-gay/"
					   title="Gale Horton Gay"
					>
						Gale Horton Gay					</a>
				</span>
			</span>

							<span class="comments">
													<i class="fa fa-comment"></i><a href="http://thechampionnewspaper.com/news/local/mama-not-content-to-stay-home/#respond">0</a>												</span>
				</div>					</div>

				</div><!--/.related-->
			
		</div><!--/.post-related-->

	</div>

	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/local/stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=stone-mountain-man-gets-life-in-prison-for-murder-of-former-classmate#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://thechampionnewspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34752' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ea9782edd" /></p><input type="hidden" id="ak_js" name="ak_js" value="201"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="sfsi-widget-2" class="widget sfsi clearfix"><h3 class="widget-title"><span>Please follow &#038; like us :)</span></h3>		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/DeKalbChampNews/' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='http://thechampionnewspaper.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/cute/cute_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/dekalbchampnews' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='http://thechampionnewspaper.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/cute/cute_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.youtube.com/channel/UC2eFAktrNx-SB7H9-KrksbQ?view_as=public' id='sfsiid_youtube' style='opacity:1'  ><img data-pin-nopin='true' alt='YouTube' title='YouTube' src='http://thechampionnewspaper.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/cute/cute_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.instagram.com/dekalbchampnews/' id='sfsiid_instagram' style='opacity:1'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='http://thechampionnewspaper.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/cute/cute_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</aside><aside id="search-2" class="widget widget_search clearfix">
<form action="http://thechampionnewspaper.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
</aside><aside id="custom_html-11" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N46002.3903565THECAMPIONNEWSPAPE/B25245327.292690307'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://annweadkimbrough.com' rel='external nofollow ugc' class='url'>AnnWeadKimbrough</a></span> on <a href="http://thechampionnewspaper.com/news/local/educator-and-communication-pro-now-focuses-on-genealogy/#comment-620815">Educator and communication pro now focuses on genealogy</a></li><li class="recentcomments"><span class="comment-author-link">Melissa Long</span> on <a href="http://thechampionnewspaper.com/news/local/educator-and-communication-pro-now-focuses-on-genealogy/#comment-620763">Educator and communication pro now focuses on genealogy</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.robertsonre.com' rel='external nofollow ugc' class='url'>Dawn Robertson</a></span> on <a href="http://thechampionnewspaper.com/news/local/drunk-driver-pleads-guilty-in-2018-crash-that-killed-college-student/#comment-620742">Drunk driver pleads guilty in 2018 crash that killed college student</a></li><li class="recentcomments"><span class="comment-author-link">Bob</span> on <a href="http://thechampionnewspaper.com/news/local/va-hospital-hires-new-director-amid-reports-of-poor-oversight/#comment-619468">VA hospital hires new director amid reports of poor oversight</a></li><li class="recentcomments"><span class="comment-author-link">Judy</span> on <a href="http://thechampionnewspaper.com/news/local/housing-market-needs-healing-as-well/#comment-619429">Housing market needs healing as well</a></li></ul></aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix ">
				<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
					</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2021 <a href="http://thechampionnewspaper.com/" title="" ><span></span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/themes/colormag" target="_blank" title="ColorMag" rel="nofollow"><span>ColorMag</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
		        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=1158761637505872';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
					<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000;text-align: center;"><a href="https://www.ultimatelysocial.com/?utm_source=usmplus_settings_page&utm_campaign=credit_link_to_homepage&utm_medium=banner" target="new">Social Share Buttons and Icons</a> powered by Ultimatelysocial</div><script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'V2Nvd0R5ZFZ0U3BKeW9iM3ZTUWxSUEMzL0RIdEViay93cXorUlI2TXRsSi9XazlLZ0VyY0ZMWGdleFM4NXNSNnFFdzBtNjViQ094WGlqYkxjUXQ5d3V1Y3RsOUNidlpTNU8vMlh0Q3V1QlFKY2J2UW14ai9USTNWUm1KazV0WlB8SVBkd1d2emhHUDRDb0dBZGNXMGpvWGJib2NGMEIvM2RveFpkS2thcU5RST0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

        <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
        <script type="text/javascript">
            /*<![CDATA[*/
            document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };
            /*]]>*/
        </script>
        <link rel='stylesheet' id='dashicons-css'  href='http://thechampionnewspaper.com/wp-includes/css/dashicons.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thechampionnewspaper.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.8' type='text/css' media='all' />
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/admin/js/jquery.fontselect.js?ver=1.0'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/admin/js/default.js?ver=1.0'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/admin/js/livetemplates.js?ver=1.0'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/add-social-share/public/js/ssi_script.js?ver=1.0'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/thechampionnewspaper.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/thechampionnewspaper.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/thechampionnewspaper.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.3.8'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-includes/js/comment-reply.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/themes/colormag/js/navigation.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thechampionnewspaper.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thechampionnewspaper.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script defer type='text/javascript' src='http://thechampionnewspaper.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10'></script>
<script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script>
<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=63834764"></script>
</body>
</html>
